Log in to reply

VStancer not working

  • So I've tried all the stuff I could, but I cannot get this mod to work. I've tried the following so far:

    • Removing all the scripts from the scripts folder, leaving just VStancer.asi and the VStancer folder inside.
    • Rebinding the preset key on settings_menu.ini from SEMICOLON to any other key (I've tried F10 and all of the symbols from the Numpad (VK_DIVIDE, VK_MULTIPLY, etc.) and none of them work).
    • Changing the keyboard layout to English layout.
    • Redownloading the mod and reinstalling it.
    • I have the latest version of GTA V (1.0.1032 I believe it's the one I have) on Steam, I also have ScriptHookV and NativeUI installed.

    All of this has been to no avail, since the menu doesn't even open. If anyone else could help, I'd be quite thankful.


    @iSaint9 Did you place VStancer.asi inside the scripts folder? If so, move VStancer.asi and the VStancer folder to the main folder. ASI plugins have to be where GTA5.exe is located.

Log in to reply

Looks like your connection to GTA5-Mods.com Forums was lost, please wait while we try to reconnect.