Log in to reply
 

New to modding GTA, can't get it to work.



  • Hi,

    As the title suggests I'm new to modding this game, however I saw a really fun looking mod I wanted to try, Simple Zombie.

    So after looking at game play footage, I decided to install it, I followed the

    on downloading ScriptHookV and ScriptHookV .net. I also installed NativeUI, all to my understanding in their latest versions. As well as the .Net and C++ stuff too, then I downloaded the Simple Zombie.net mod. Worth noting that I also installed a Speedo mod which was recommended by the Simple Zombie page.

    Once I done all that and loaded up the game, I couldn't load the mod menu to start this (or any) mod. I tried F10, fn+F10 and a mixture of the function keys.

    Anyway I've pasted below logs and screens of the folders in case I did something wrong.

    Thanks in advanced.

    ScriptHookV Log

    // GTA V SCRIPT HOOK (build Apr 9 2017, v1.0.1032.1)
    // (C) Alexander Blade 2015-2017
    [13:45:26] INIT: Started
    [13:45:26] INIT: Success, game version is VER_1_0_877_1_NOSTEAM
    [13:45:26] INIT: Registering script 'LeFixSimpleFuel.asi' (0x00007FF954FAF540)
    [13:45:26] INIT: Registering script 'LeFixSpeedo.asi' (0x00007FF94F266570)
    [13:45:26] INIT: Registering script 'ScriptHookVDotNet.asi' (0x00007FF942A91490)

    AsiLoader Log

    // GTA V ASI LOADER (build May 2 2015)
    // (C) Alexander Blade 2015
    LIB: "C:\WINDOWS\system32\dinput8.dll" => 00007FF955990000
    API: "DirectInput8Create" => 00007FF95599A050
    API: "DllCanUnloadNow" => 00007FF9559A93C0
    API: "DllGetClassObject" => 00007FF9559A9490
    API: "DllRegisterServer" => 00007FF9559B2AF0
    API: "DllUnregisterServer" => 00007FF9559B2D70
    LOADER: Loading *.asi plugins
    ASI: Loading "D:\Games\GTAV\LeFixSimpleFuel.asi"
    "LeFixSimpleFuel.asi" => 00007FF954FA0000
    ASI: Loading "D:\Games\GTAV\LeFixSpeedo.asi"
    "LeFixSpeedo.asi" => 00007FF94F250000
    ASI: Loading "D:\Games\GTAV\ScriptHookVDotNet.asi"
    "ScriptHookVDotNet.asi" => 00007FF942A90000
    LOADER: Finished loading *.asi plugins

    Main Folder Part 1
    alt text

    Main Folder Part 2
    alt text

    Scripts Folder
    alt text



  • @IronPhreak please post your scripthookvdotnet.log contents too! The Simple Zombies mod requires that you also install ScripthookV.NET (different​ from "ScripthookV").

    Edit: I see that you already have it. So the log file should show any error that occurred which will help with debugging your issue.



  • @stillhere Hi, Thanks for your reply,

    Pretty sure I have that installed however I can't locate the log file, maybe it's this that's playing up.



  • @IronPhreak it should be in D:\Games\GTAV
    It is being loaded though, according to the other logs. Maybe check the Folder Security settings of the GTAV folder (right-click, Properties, somewhere in there) in case SHVDN does not have enough access to write the file somehow.



  • @IronPhreak You have the 877 version of the game. You have either:

    1. have a cracked copy
    2. u haven't update, WHY?

  • MODERATOR

    @AHK1221 As far as I know the only version of pirated GTA V to be updated to the 877 version is the Steam version.



  • @V4D3R

    Hi, this is certainly not a cracked copy, I bought this via GreenManGaming and got a rockstar code to activate it.



  • OK So I tried to reinstall GTA V to have a clean folder and I tried using a Mod Manager, still nothing...


  • MODERATOR

    @IronPhreak I never mentioned you have a pirated copy. But your game is very outdated. You should update it to the latest patch.



  • @V4D3R said in New to modding GTA, can't get it to work.:

    @IronPhreak I never mentioned you have a pirated copy. But your game is very outdated. You should update it to the latest patch.

    To my understanding it's fully up to date? I reinstalled it and allowed it to download any updates it needed


  • MODERATOR

    @IronPhreak I said it because in your script Hook V log it says VER_1_0_877_1_NOSTEAM

    But if you've updated your game, then there's no problem.
    You should post your Script Hook V .NET log too.



  • @V4D3R
    If you noticed, I did mention I couldn't find it, meaning it's likely that isn't being loaded properly.

    I'm puzzled as to why this isn't working as I followed the tutorial exactly, even used other tools / references as guidance.


Log in to reply
 

Looks like your connection to GTA5-Mods.com Forums was lost, please wait while we try to reconnect.