Log in to reply


  • Hey guys,

    I haven't played GTA V in a couple months. Since before the latest title update that was around 700mb or so. Before that my game was mildly modded and it worked just fine. So I go to play it again fully updated with a few mods and the game would load and play for a few minutes then crash or not load story mode at all and the game gave me a error message ERR_SYS_INVALIDRESOURCE_5. It tells me to reboot or re-install my game. So thats what I did. I have the standalone disc version by the way. It took about a day and a half since my internet isn't very fast. Once it was reinstalled completely updated with no mods at all, i started a new game just in case and I couldn't even complete the first mission. The game froze right as the cutscene began after I raced Lamar and where the cops start chasing you.

    Then I try this verify method..

        For the standalone, Rockstar Warehouse version:
        Hit "Start", "Run", and type "cmd" without the quotes. Hit enter.
        Type cd T:\PC Games\Grand Theft Auto V  in the cmd that pops up. Hit enter.
        Note: If you’ve installed the game to a different directory, enter that directory instead.
        Type "GTAVLauncher.exe -verify" in this window (no quotes again) and hit enter.
        For the Steam version:
        Right click the game in the “Library” tab.
        Click “Properties”.
        Click the “Local Files” tab.
        Click “Verify integrity of game cache…”

    Since then its been downloading and verifying for about two days now. Can anyone help?? I don't know what to do here I feel like my hard copy of GTAV is obsolete or broken even though it installs fine. Before the last title update my game worked fine! :( :(

Log in to reply

Looks like your connection to GTA5-Mods.com Forums was lost, please wait while we try to reconnect.