Log in to reply

I can't use weapon engravings anymore

  • Hello everyone. I have had this issue for a couple days now. I've installed some weapon mods and I believe one of them asked me to change some "weapon.meta" files. The problem is that right now I can't equip any weapon engravings (like the golden UZI or the wooden Sniper Rifle). I've tried going to AmmuNation to no avail, I also tried equipping them via Menyoo but it doesn't equip it. I would like to know which file should I restore so that I can get the engravings back running.

    Thank you for your help.

  • Then either its Weapon.meta or those weapon mods
    Thats the only bad issue with mods that replace these files :/ , i have the same thing with few weapons too

  • I believe it has to do with either:

    • weapons.meta
    • weaponanimations.meta (unlikely)
    • weaponcomponents.meta

    As all three of those had been altered because of a DEagle sound mod. I'm going to restore those files and report back with more info.

Log in to reply

Looks like your connection to GTA5-Mods.com Forums was lost, please wait while we try to reconnect.