Log in to reply
 

Screenshots not loading



  • Whenever i click on a mod the photos don't show. I think the site is broken again...



  • @DavidFliesPlanes Its really annoying :(

    0_1496784322113_eg ege geg.png


  • MODERATOR

    @DavidFliesPlanes @bur587 The site is in maintenance since Monday and our Administrators are working to fix all the issues as soon as possible, please be patient.



  • got the same problem :(
    hope it gets fixed soon!


  • ADMIN

    Hi everyone, sorry for the delay. Tomorrow was a very bad day!

    Either way, images are now back and working.



  • @Dark0ne Never knew you can tell the future. :stuck_out_tongue:

    Thanks for fixing the problem!


  • ADMIN

    Shows how bad yesterday was and how tired I am that I'm in a parallel time universe! :P



  • @DavidFliesPlanes

    @bur587 said in Screenshots not loading:

    @DavidFliesPlanes Its really annoying :(

    0_1496784322113_eg ege geg.png

    I can tell you what's causing that.

    See that ad under the author's picture? (the one that says 'watch tv now' but I mean any ads that appear there) Since Rappo left as Admin, these ads started popping up above EVERY mods description and slows down your connection on the site ENTIRELY.

    You have no way to get rid of that shit unless you install AdBlock. But you'd just be cutting income from the host of the site.

    @DarkOne and @MrMason are the only ones here who can get rid of these ads, I've already mentioned this to them on one of DarkOne's threads, but it literally got ignored by him. :thumbsup_tone1: :thumbsup_tone1: :thumbsup_tone1:

    There are times where any ad that appears over top the description won't appear because everything else has loaded, so it can't slow you down, but sometimes it will appear and slow you down. So that is the real problem.


  • Banned

    The way screenshots loading in this forum is horrible. few Images load as i scroll, and rest load after sometime, and kicks me to the top of the page.

    Visiting screenshots thread is a pita. PLs fix this by letting all images load per page at once



  • @Akram said in Screenshots not loading:

    The way screenshots loading in this forum is horrible. few Images load as i scroll, and rest load after sometime, and kicks me to the top of the page.

    Visiting screenshots thread is a pita. PLs fix this by letting all images load per page at once

    I agree



  • We need rappo back.


Log in to reply
 

Looks like your connection to GTA5-Mods.com Forums was lost, please wait while we try to reconnect.