Log in to reply
 

game not loading after scripthookv update



  • To start off, before the scripthookv update, I was playing fine by using the Bypass method (steam version). My game had updated but I made a backup of the GTA5.exe (v1.39) and copied that over and it was working fine with mods and all. Today I saw that scripthookv was updated so I downloaded it and copied it over to my GTA root folder and copied back the v1.40 GTA.exe.

    Now when I start my game it works, it's when I press Story Mode and it's loading, halfway it just comes up with a "program stopped working" message. I updated my Enhanced Native Trainer as well and have mpgunrunning.asi too. What am I doing wrong? when I look at the scripthookv log, it says everything loaded and successful :/

    Thanks for any help!



  • Same issue here. Let me know if you find a fix.



  • @lemonbrahz I don't see any mention of what you did with your mods folder, so forgive me if these presumptions are wrong.

    You had version 1.39 installed with the 1.39 update.rpf in the mods folder.

    When you updated the game and copied the 1.39 exe back, did you leave the 1.39 update.rpf file in the mods\update folder?

    When you copied the 1.40 exe into the game directory with the new ScriptHookV, did you copy the 1.40 update.rpf file into your mods\update folder and re-add your gameconfig.xml, modified dlclist.xml file etc...?

    If you didn't do that last step, your game might be trying to run the 1.40 exe with a 1.39 update.rpf, which will be missing some of the data that 1.40 requires to run the new content. That might be what is causing the crash.



  • i have the most recent update for gta 5 same error



  • @LeeC2202 thanks so much! copied over the 1.40 update.rpf to my mods folder and added back in a couple of mods that were installed in there before.

    Ok, so the game is loading now. But as soon as I move a few steps it will freeze and crash, I copied a fresh copy of update.rpf to my mods folder again and just tried it. Same thing, few steps and it crashes. but if I don't move it will keep on working. Any ideas?

    thank you so much!!!



  • not sure if this will help. but try removing your mods folder completely from the directory and launch the game. if it works. but all the mods back in through open IV. worked for me.



  • @royyces thanks for the suggestion man :)

    Just earlier I tried removing the scripts folder and playing but same thing, as soon as I move around it'll let me play and be fine but only for about 5-10 seconds and then just freeze.



  • update:

    Tried getting rid of my mods folder, game is still crashing after playing for about 3-5mins. Even though it's annoying as hell, I might just have to reinstall and just add back a few mods I liked.


Log in to reply
 

Looks like your connection to GTA5-Mods.com Forums was lost, please wait while we try to reconnect.