Log in to reply
 

Bug reports [website]



  • @Dark0ne Ok cool. Just to let you know I'm also getting the same error as @TR71777 but only occasionally, and it sorts itself out with a refresh of the web page.


  • ADMIN

    Thanks, we've implemented even more logging today and trying to find this bastard of an issue and fix it. It's annoying it happens more during UK evenings, which is when we're away from our computers with family and friends whereas Rappo was obviously PST time zone and was available during these hours to restart the services as needed.

    We're working hard to suss it out and fix it once and for all. Sorry about the issues.



  • @Dark0ne Appreciate everything you guys are doing, and honestly life is far more important than a website so i'm just happy that you get things sorted when you get time :)
    The main site is working fine right now, pages open without the error, and the downloads are coming down so it's all good right now.


  • ADMIN

    We think we might have nipped this in the bud last night, @krissboo and @TR71777

    Please can you (or anyone else) let me know if you're getting these application errors from now on?

    Thank you.



  • @Dark0ne It's been fine all week but i'm getting the "something went wrong" error again on certain downloads. This one https://www.gta5-mods.com/vehicles/bmw-850-csi isn't working at all for me.

    EDIT: Just tried and it worked after a few page refreshes. And don't worry about it as it's the weekend but just thought I'd let you know :)



  • Is it normal that I can't zoom into pictures on the mobile version? I tried Chrome and Firefox both same. I'm asking because I was just looking at the mod which is changing it map menu content, it's so small I can't see it without zooming, even in a horizontal mode, screen is much smaller than the phone screen itself.


  • MODERATOR

    @tall70
    It blocks zooming, probably. As a workaround you can long-press the image and open it in a new tab so you can zoom.



  • @ikt yes...thanks... open image in new window does it just fine



  • Is this only for pc



  • @Jessykascott18 Of course. Talk of console modding is against the rules here. That includes online modding.



  • Hi, i don't know if it's a bug or not, but i have a problem when i want to change my profile picture, on forums.gta5-mods i have a different picture than www.gta5-mods.com . How can i change my pictures to be the same on both sites, i want to change the Naruto picture and replace with my anime one (the picture in left screenshot) When i want to change picture, always re-direct me to the website picture, not the one to the forum, which always remain the same. Thanks!
    alt text


  • MODERATOR

    @geonfsmw It's a known bug but isn't top priority at the moment so don't expect it to be fixed anytime soon.



  • @Unknown-Modder Ok, maybe someone from Stuff can change the picture for me?


  • MODERATOR

    @geonfsmw The only person that could do this is Dark0ne. Send him a PM.



  • @Unknown-Modder Ok, thanks



    1. I've been @'d on some things that never triggered a notification for.
    2. I have a video as my default for one of my files that i'm unable to delete.
    3. The search function is really messed up, i'll search for some things and it'll say no results but then i'll come across it later on. (See screenshot)

    https://imgur.com/a/wnrWVda

    https://imgur.com/a/SzHWUF6



  • @bizzlezx10r said in Bug reports [website]:

    1. The search function is really messed up, i'll search for some things and it'll say no results but then i'll come across it later on. (See screenshot)

    https://imgur.com/a/wnrWVda

    https://imgur.com/a/SzHWUF6

    yep. anything i search comes up as no results. think it's a bug



  • There is a problem with "sort by: Last upload - Latest versions

    These two categories seem to be identical! Latest versions shows practically last uploads..



  • @Kappa_IT indeed! also the website sometimes shows outdated mods, no one else has this problem?


  • MODERATOR

    @georgio026 Perhaps you're misunderstanding what "Latest versions" means? It means that a new file, or version, has been added to the mod. When you go to a mod it may say it was created two years ago, but since you're sorting by versions (new files) and not uploads (new mods), you may be shown this mod at the top of the list since it may have a newly added version.

    If it really is showing outdated mods, can you take some screenshots the next time you notice the problem and post them here so we can see?



  • @administrators @Global-Moderators I probably had the ultimate bug today.

    I simply refreshed the page when looking through a couple of mods and suddenly I was in another person's account. At first I thought someone hacked me and changed my name, but it turns out I was in somebody else's account. I logged out, and logged back into my own account.

    This is ridiculous, and absolutely unacceptable. I'm worried for the safety of my own account. Since it happened to me, who's to say it won't happen to other people, especially to those with malicious intentions in mind, with other accounts? I really hope something is done about this so that it never happens again, it shouldn't have happened in the first place.



  • @WildBrick142 happened to someone else a while ago. pretty sure @Dark0ne was looking into this


  • ADMIN

    We still definitely are, but we can't repeat it on our end, which means it's very difficult to diagnose and then fix. We've ruled out issues with the cache (like what Steam had a couple of years back), and the likelihood of a session ID match is the same odds as winning the lottery 3 times in a row or something, so we think it's very (very) unlikely to be that. So, we're pretty stumped!

    If this happens to anyone else please contact me directly or, if you want to be really helpful, please join the 5Mods Discord server (https://discord.gg/RmdeAPw) and ping me. I will then put you in direct contact with our programmers who will be very thankful to speak to you in an effort to get to the bottom of this.



  • i think some chase of the site got cleared beacose for few hours you could not find anything you searched and now only new stuff uploaded can be found when searching, it might be unfixable but if it can be fixed would be awesome so people dont need to go trought thousands of mods to find few mods... Thanks anyway for the amazing website


Log in to reply
 

Looks like your connection to GTA5-Mods.com Forums was lost, please wait while we try to reconnect.