Log in to reply
 

[HELP] Can´t load save games within the game, it crashes when I try.



  • So, I´m running version 1.39, pre-gunrunning and when I´m in the game, whenever i try to load another savegame, the game crashes, I can´t quite recall the exact moment when this started to happen but I believe it was after I installed World of Variety and FTFR, but it might be after I installed the launcher bypass, which I did to prevent the game from updating, anyone know the cause of the problem?

    Here´s some other stuff I have in my game:

    • Some add-on cars
    • Simple Trainer
    • Build a mission
    • Vehicle keeper
    • Single player apartment

    I tried taking out the scripts but it didn´t solve, I can´t take out scripthook because I need it so the game won´t update, can someone help me?

    Thanks.



  • I doubt this is caused by scripts, have had the same issue with Realism Dispatch Enhanced - WOV & FTFR sound definitely possible to me.
    Uninstalling them is a PITA (at least WOV, never tried FTFR), so you'd have to install one after the other to determine the source. I couldn't find a workaround for RDE, unistalling is probably the only solution :/


Log in to reply
 

Looks like your connection to GTA5-Mods.com Forums was lost, please wait while we try to reconnect.