Log in to reply

Zmodeler3 not working on Windows 10?

  • Logged on today and clicked to launch zmodeler3 and received this:


    Idk if it's just me getting this (I bought a genuine license, not cracked) but doesn't make any sense seeing as I've been using it on Windows 10 since I got it months ago.

    Would like to know if anyone else is receiving this and if so a way to make it work again.

    (Wasn't sure where to post this thread, thought this was most suitable)

  • Try right clicking on it, click properties, compatibility, tick run this program for and select windows 7/8/xp, try any of those to see if it works on them.

  • @N3kas Just tried that there, didn't work with any of them. Although I noticed the "Run Compatibility troubleshooter" at the top of Compatibility and it recommended I run it with Windows 8, but still proceeded to not work. Thanks for your suggestion though

  • I just downloaded it from the website and it's working fine for me. Windows 10 "Creators update".

  • @Mickyyman Yeah I just did the obvious and redownloaded and it works again, Extremely weird after how 5 months of having zmodeler my PC decided to just stop running it lol.

  • @dakumachi Good to hear it's working for you again!

Log in to reply

Looks like your connection to GTA5-Mods.com Forums was lost, please wait while we try to reconnect.