Log in to reply
 

[VEHICLE][WIP]USS Nathan James DDG-151 (US Navy Destroyer)



  • @Frazzlee please share any relevant info!

    @SkylineGTRFreak FYI somebody just informed me that with the enable MP vehicles in SP ASI mod installed, the technical2 works with full audio in SP. So perhaps try installing that ASI and then see if the audio works on an add-on vehicle?



  • @PNWParksFan well yea, but it only works as default technical with its own sound



  • Damn. Well I haven't updated to the latest game patch yet because I was waiting for the RPH update, but I'll hopefully have time to do that tonight and experiment with it.



  • @SkylineGTRFreak @PNWParksFan @nathanjamesddg151
    So basiclly which audiohash are you giving to the ship or the LAV?
    Have u only tried the amphibious technical audio hash or have tried other boats' hashes like tug or speedo?
    I remembered that there's a priority in the dlc.rpf setting,which decides whether the file in the dlc.rpf will overrun the files in a lower priority.just like how patchday3ng/4ng/5ng... works.the files in the 5ng will overrun the one in 4ng etc...
    If the dlc.rpf of your james's priority is lower than the new DLC,then it wont be able to read the data in the new DLC,such as the technical's audio hash.
    The same goes for the turrets on your suburban and M1113,remember u saying making these as add-on,their turret wont work?
    Take the suburban as an example,the priority u might set for the RPF file when u are trying the add-on is like only 17,cuz that's the number for all of your add-on files XD,while the weapon hash of the turreted limo is having a priority of like 23,which means the rpf u created cant detect the weapon hash in the CEO dlc..
    The same goes for the audio hashes.just remembered trying to get a GTA IV style tug (https://www.gta5-mods.com/vehicles/gta-iv-tug) as add-on ingame and cant get the audio to work and I did all these researches ahead XD I should of remembered that earlier
    I dont have the game now and I cant explain how it works without the file so maybe send me a decrypted dlc.rpf (the files in a add-on pack dragged out of the rpf) and I'll try to explain?
    not 100% guarantee this is the solution though,just a thought.
    PS:sorry for the long passage ;P



  • Doesn't work with either.

    Tested:
    Gauntlet
    Hauler
    Dinghy
    Technical2
    Hunter
    Cargoplane

    And also in the Same archive, so priority is not an issue



  • @SkylineGTRFreak Crap...that's sad.



  • @Frazzlee Add-on.



  • @Frazzlee Nope



  • So at this moment there is no way to get sounds on aquatic vehicles?



  • idk if anyone else tried, but I didn't achieve anything



  • @SkylineGTRFreak So otherwise, we're basically back where we started. Except a script can't help us.



  • @nathanjamesddg151 But this is an issue where I think that there has to be a solution. I just can't figure out what. Meeeeeh



  • @SkylineGTRFreak hopefully. Maybe we will think long and hard and try multiple different things before Rockstar ends up patching it.



  • @SkylineGTRFreak Hey there, I'd be happy to help you research this sound issue. Just want to make sure I have a clear understanding first. The problem is any amphibious vehicle class other than the aquatic technical has no sound even when the audio hash is added to vehicles.meta, correct?

    Side questions for you:

    1. If you simply change the vanilla aquatic technicals model name to a new name does it also stop working?
    2. During your tests did you install this directly into update.rpf or did you create your own addon dlc.rpf for it?


  • @Dilapidated Didn't try to Change the model name yet, perhaps it'll work. What I also haven't tried is making another default vehicle amphibious. SInce they don't rely on audiohashes in the vehicles.meta it might work.

    1. I installed it as add-on and as secondary Option Inside the import/export archive


  • @SkylineGTRFreak @nathanjamesddg151 @PNWparksfan @Dilapidated

    Maybe an odd option but has anyone tried to contact the Rockstar support service and asked for their help?
    They are the guys that are working with these files day in day out and maybe they already know how to do this but just haven't published it yet.....
    So, maybe asking it to the Rockstar specialist will give the answer



  • @patrickprof well, what we're doing here is against the EULA of Rockstar Games. I doubt they would help with that. They don't oppose (SP) modding, but unlike other companies they don't help with IT either (like mod tools, sample files, editors and so on)



  • @SkylineGTRFreak EA is much better when it comes to allowing mods...

    SIMS 4

    0_1482498772728_TS4_x64-2015-12-04-19-41-08-43.png



  • @SkylineGTRFreak okay. i tried it. you LAV for some reason won't give sound. i checked by changing balzer aqua's sound to technical Aqua and they both swapped sound without any issue. i was on call in hospital duty, so didn't get a chance to check new add ons. i'll do it asap.



  • @FoxtrotDelta so you mean in the vehicles.meta of technical2 you have used audiohash of blazer5 (or whatever) and it worked?



  • @SkylineGTRFreak Exactly! it worked. & the other way around as well. techincal 2 had sound of balzer5 and balzer5 had sound of the technical2.



  • @FoxtrotDelta hm... Okay, I will try with another sound again later and see if it works



  • @SkylineGTRFreak i tried other sounds. with your LAV , didn't work. im not sure why. i'll try somethings too.



  • What happened to the Christmas Beta?



  • @AKmaster As you can see from the comments above there are issues getting the sounds to work.


Log in to reply
 

Looks like your connection to GTA5-Mods.com Forums was lost, please wait while we try to reconnect.