Log in to reply

Map not loading???

  • So lately i've been getting back into gta on my pc especially because mods have now returned. For some reason though, my pc isn't running it as well as i believe it should be. Game Debate say i can run the game between medium to high but even on low settings i am still having issues.
    My specs:
    AMD A10-7700k
    GTX 670 DirectCU || mini
    8 gb ram

    If i turn the graphics up then i get quite a bit of frame drops but they do go away if i turn the graphics down. However, the one thing bothering me most is that the map/certain textures don't load in properly. I have looked around for the fix but i haven't found anything.
    Any ideas?

  • Here's some options:

    • Upgrade your graphics drivers.

    • Assure you are using a legitimate version of Grand Theft Auto 5

    • Assure you have updated GTA 5 without any issues, whether being sudden loss of internet, or your computer suddenly blue screens (a Windows 8/10 tradition with a lot of games. If this does happen, though, it can be very damaging to your computer and your games. I can give more out on this later if you'd like)

    • Uninstall, or reinstall outdated mods, sure as hell delete any script mod that's not been updated since 2015 or 2016.

    • Make sure that you have not incorrectly installed any of your mods.

  • @krashadam Thanks for the response :) i literally have all these checked, it doesn't even matter if i have mods installed or not since the map/textures still do not load in

  • @MayhemGaming Have you tried just a standard reinstall? Have you also updated your mods? I know that if you don't update OmegaKingMods's Map Builder after every GTA 5 patch the blocks end up clogging the streets.

  • I've tried multiple times

  • @MayhemGaming If reinstalls don't fix it, then maybe you have tried overclocking your card, and didn't stabilize them?

  • @AHK1221 Never overclocked before :confused:

Log in to reply

Looks like your connection to GTA5-Mods.com Forums was lost, please wait while we try to reconnect.