Log in to reply
 

no mods populate after install



  • Hi I'm new to adding mods to GTA5. I've been hitting walls ever since I started trying. I've tried to add LSPDFR, tried adding ELS, and tried adding add-on vehicle mods. Nothing works. I've watched countless videos on YouTube, even using the same mods in the video following step-by-step and I can't get anything to work. I changed to Enhanced Trainer from Native Trainer and the mod I added today doesn't appear in that either. Any help would be greatly appreciated.



  • after looking at the ScriptHookVDotNet logs I noticed "[ERROR] Failed to load assembly 'AdvancedHookV.dll':" with 5 or 6 file listings after that. I'm not sure if this is my issue or how to fix it, but I also found errors in the ELS log
    "<FATAL> VCF container folder not found, ELS data irretrievable.
    Ensure proper folder name is specified @ 'VcfContainerFolder' in ELS.ini file."

    Also, I saw where a patch disabled the use of mods, dated May, 2015. I recently installed the game last week, could this be what's causing issues with mods not appearing?


  • Banned

    @SuperTrucker91 We don't have enough info. If you have all the Microsoft C ++ Redistributables, then your scripthookv log should show that it has started scripthookvdot net, as seen below -

    // GTA V SCRIPT HOOK (build Dec 15 2016, v1.0.944.2)
    // (C) Alexander Blade 2015-2016
    [10:51:17] INIT: Started
    [10:51:17] INIT: Success, game version is VER_1_0_944_2_STEAM
    [10:51:17] INIT: Registering script 'LUA.asi' (0x00007FF842A9E6A0)
    [10:51:17] INIT: Registering script 'MeleeRiot.asi' (0x00007FF857FF9660)
    [10:51:17] INIT: Registering script 'ScriptHookVDotNet.asi' (0x00007FF84D741490)


Log in to reply
 

Looks like your connection to GTA5-Mods.com Forums was lost, please wait while we try to reconnect.