Log in to reply
 

Car Mods Not Working



  • I've tried many different trainers and every car mod that install when I input the model (I do the add-on not the replace) it says invalid model. I have tried 7 or 8 different cars. I did exactly what the instructions said. Anyone know a fix?



  • Yeah you didn't install it right.

    1. Do you use a mod folder and is OpenIV.asi installed correctly?
    2. Did you dump the mods with the following format? GTA_V/mods/update/x64/dlcpacks/[addonname]/dlc.rpf
    3. Have you updated GTA_V/mods/update/update.rpf/common/data/dlclist.xml with the added entry, being something akin to <Item>dlcpacks:[addonname]\</Item>?

    After all this you should be able to spawn addons fine. Also, try this to spawn your addons. If the game detects the model, it should be listed.



  • @ikt I have did all of those and I have the Add-On Vehicle Spawner Installed and it does not show anything for vehicles.



  • @I-Get-Annoyed You must be annoyed. You see what I just did right there, LOL.



  • @eshenk oh jesus :face_palm_tone1:


Log in to reply
 

Looks like your connection to GTA5-Mods.com Forums was lost, please wait while we try to reconnect.