Log in to reply
 

Simple zombies can't open the menu



  • Hello,

    I'm having a problem with the mod simple zombies.
    I can't open the menu (f10 default) i have installed all the required installations like:
    NativeUI
    ScriptHookVDotNet
    ScriptHookV

    others
    iFruitaddon
    LUA

    When i get in gta v single mode and press F10 nothing happends.
    Can someone please tell me what i can try ?

    I know there other zombie mods and some work but simple zombies looks better with the survival part.

    ohh and im running version 1.0.1103.2 of GTA

    YYeti



  • Hi,

    Can you please upload your log files (ScriptHookDotNet2.log) on https://pastebin.com.
    This way we could have more information about the ongoing issue.

    Greets,

    winject



  • @winject

    Hey!
    I would love to do that. But when i loot into my root file i didn't see a .log.
    I think it means the add-on was never installed properly but how is that possible is just uploading the files right?



  • @yyeti11
    Try updating ScriptHookVDotNet, it's gotten an update to fix the DLL being blocked for some people. The release said that it'd crash if it was blocked, but if you haven't updated yet, it always helps.



  • @ikt
    By updating you just mean downloading the zip again and uploading in Root of GTA folder? if so i will do that tonight when i get home! thanks!



  • yyeti did it work because i have the same problem



  • well there is still no .log files so dont think so. too bad i think i just need to forget about this mod and find another cool one.



  • still dont got a log but i see a error. it dutch so i can't copy. but it says ScriptHookVDotNet2.dll cannot be loaded and i need to put "loadFromRemoteSources" on true??

    But i dont see anything like that in my files.



  • think im stupid seem to work when i run as admin



  • You're probably on SHVDN 2.10.0 then. Get 2.10.1.

    https://github.com/crosire/scripthookvdotnet/releases


Log in to reply
 

Looks like your connection to GTA5-Mods.com Forums was lost, please wait while we try to reconnect.