Log in to reply

Trainer problem

  • Goodday to all,

    So yesterday i received an update for GTA V, and now both the Native trainer and Mods map do not function anymore.

    Does anyone know what to do?
    Help would be very appreciated.


  • @Godheim Have you installed the latest scripthook v? https://www.gta5-mods.com/tools/script-hook-v

    Also what version of GTA V are you using?

  • I tried that Scripthook three times, but somehow no result.

    Version is i think, 1.0. 1103.1.

  • Strangely, Native trainer works again.

    But the mods map is still out of business, have no idea how or why really :( .

  • Once gta updates, all of your mods go corrupt, because, well... there has been an update. So you'll have to install your mods again. Also, you should update ragehook if you have it and also the community scripthook.

  • @TheLoneWolf293 That so?

    Well, that is no good. Guess reinstalling is the only thing to do.

    I'll give it a try and look at the other stuff you mentioned.

  • So i looked up the ragehook and scripthook and downloaded them, ran the game with the ragehook plugin.

    But the mods still do not show up.

    I'm wondering what i did wrong as i followed every instruction.

  • EDIT:

    I got it working again....somehow?

    Solved i guess.

    (Though the four wheelde Pounder still crashes when crashing into lampposts)

Log in to reply

Looks like your connection to GTA5-Mods.com Forums was lost, please wait while we try to reconnect.