Log in to reply
 

Simlpe Zombies mod/script doesn't work?..



  • Hello!!

    I think this topic might have appeared before..
    But I couldn't really find any topics with the problem..

    INFO:
    I'm running GTA V Version: 1.0.231.0 according to the ''version.txt'' in the main folder and 'Build 1103.1' when i open the game, NOT on steam, I just have a regular download and it opens from desktop (not pirated version!) :smile:
    I have been looking everywhere and tried several suggestions online on where to find those log files.. Haven't been able to figure anything out.. They are not in my main folder, wether i look while the game is running or not.. Any suggestions on how to find them?..

    My question/problem is that every time i try to install it, I do EXACTLY what the owner says, both by following the video instructions and many other videos on youtube..
    But then when i launch the game and wanna start the mod (by hitting 'F10') nothing happens! :-(
    My NativeTrainer works fine when i'm hitting 'F4' it pops up, and when I hit '0' on my numpad without NumLk (I think it's 'insert') a pop up in game says: Updating Simple Zombies to version 1.0.2d. Overwriting the inventory file since there are new items.

    I'm on Windows 10 and have the C++ latest update for x64 (Everytime i try to install it it asks me if i want to Repair or Uninstall? Maybe i need to Uninstall and reinstall? Any opinions on this?..)

    I've downloaded all the requirements such as; ScriptHookV, ScriptHookVDotNet and NativeUI..
    Created the Scripts folder and put in the NativeUI and the Zombies Mod files as told..
    Everything else is in the main GTAV folder..
    My main folder: http://imgur.com/a/XO0cO
    My scripts folder: http://imgur.com/a/yBQtq
    I've done as in this video:

    several times..
    I've tried unblocking the zip files before opening them and then put the files in the main folder..

    I've heard of OpenIV but I can't find it.. Everywhere i try to download it i get relocated to another webside saying with big fat letters: "Error establishing a database connection"

    Please someone! Help me out! :smile:
    Let me know if you need any more information! :thumbsup:



  • @Peberfrugten said in Simlpe Zombies mod/script doesn't work?..:

    And let me know if you need any more information!

    I suggest you read this. That lets us verify that both "I do EXACTLY what the owner says" is true and if any other problems may have arised.



  • @ikt How do i make those logs? Sorry for the rookie mistake :sweat_smile:



  • @Peberfrugten
    The files are located in the GTA V directory.



  • @ikt This is what i have in my main folder http://imgur.com/a/3XzSg



  • @ikt and this is how all my files look like when i try and "open" them.. http://imgur.com/a/FSKsm



  • @Peberfrugten It's not meant to be opened that way. That's a form of encryption. Do not alter it. That's the vital part of the trainer.

    You need to from ScriptHookVLog.txt, or something of the sort.



  • @krashadam so i gotta change .asi / .dll to .txt and then open it?



  • @Peberfrugten You need to FIND ScriptHookVlog.txt Once you do, copy and paste all the text and post it here.



  • @krashadam can't find any.. :anguished:



  • @Peberfrugten I'm sorry but somebody else will have to help you with this then. It's been too long since I modded GTA 5 so everything I used to know I have forgotten.

    ("Help! I've forgotten and I can't remember!" (Help, I've fallen and I can't get up parody.))



  • @ikt I've updated the topic with anything I could figure out.. Those log files are no where to be found in my main folder..



  • Try reinstalling ScriptHookV. Not sure why the asi loader won't work. Does your antivirus report/block stuff?



  • @ikt just delete from mainfolder, download new zip and copy to main folder again?



  • Yes.



  • @ikt I've tried reinstalling everything..
    Is there another asi loader i could try out maybe?
    I've tried to turn off my virus blocker, tho it's just the standard Windows defender, and then i tried to right click the game and run as administrator, and that did the job!! Now i'm able to run the zombies mod! :smile:


Log in to reply
 

Looks like your connection to GTA5-Mods.com Forums was lost, please wait while we try to reconnect.