Log in to reply
 

Cannot see/spawn any car mod



  • Hi there,

    (will do my best in english)

    I just bought GTA5 a week ago and i tried to install car mod but nothing. I carefully read the instructions and nothing. Maybe you could help to find what is wrong.

    My game is installed in: C:\Program Files\Rockstar Games\Grand Theft Auto V

    1- I downloaded the last open IV and i install it
    2- I open (Administrator) OpenIV and i activated the ASI loader and the OpenIV.asi
    3- I copied my update.rpf into the \Gta5\mods folder.
    4- i opened my car mod and i followed the instruction
    5- I copied the folder car mod into \Grand Theft Auto V\update\x64\dlcpacks
    6- In OpenIV i clicked on the edit mode and i edited the \Grand Theft Auto V\mods\update.rpf\common\data\dlclist.xml
    7- I added the <item>dlcpacks:\lp670</item> into the dlclist.xml
    8- All is good i closed the OpenIV, i reopened it and all is saved.
    9- I open the GTA5 game and i tried to spawn the car by is name. Its say: "Could'nt find the model".
    10- I use "Enhanced Native Trainer Update 34". I tried to spawn the car with this mod. All is ok with the trainer the default car spawn ok.
    11- I modded my gameconfig.xml with this one: https://www.gta5-mods.com/misc/gta-5-gameconfig-300-cars in the mods\update.rpf

    I tried 3 diffrent mods and its always the same thing. "Could'nt find the model"

    Shit, what is the problem?

    Thanks a lot friends!

    Jeff.



  • I found it!

    I have to place the update.rtf into gtaV\mods\update
    and
    The "\update\x64\dlcpacks\dlc.rtf" have to be into the mods folder too.

    I dont have to use any of the original folder. All is in the "gtaV\mods" folder.

    All work! yes!


Log in to reply
 

Looks like your connection to GTA5-Mods.com Forums was lost, please wait while we try to reconnect.