Log in to reply

[SOLVED]World of Variety V1.9.2 or 1.9.1

  • Installation works perfectly, game starts up, then about 10 to 20 seconds ingame I get a CTD, no error message.
    Deleted folder, place backup back (which works well), install of WoV (perfectly), start up game, 10 to 20 seconds ingame again CTD...?
    Now, I am absolutely bloody sure the error is on my side, but thusfar i cannot figure out if it comes from my Gunrunner or SpecialRaces folder, or if it comes from a mod...

    So, if anyone can hook me up with either V1.9.1 0r V1.9.0, I would be MOST grateful.

    Thank you in advance.

  • @Sammy1970 asking for files is not allowed here bud. @Global-Moderators lock thread



    Community Guidelines violation; locked.

    Posting any of the following on the forums or in direct messages may result in your post being removed and in case of serious or repeat offenses, your forums and main website accounts being banned:

    Offensive comments directed at other users
    Offensive images, including any nudity
    Discussions about malware or pirated content
    Download links to original GTA V game files (including pirated content or subsets of files)
    Discussions about modding GTA: Online with the intent of cheating
    Discussions about console modding
    Derailing/hijacking threads by other users with questions/posts on a topic unrelated to the main post
    If you have any doubts about the guidelines or need clarification, please send me a direct message.

Log in to reply

Looks like your connection to GTA5-Mods.com Forums was lost, please wait while we try to reconnect.