Log in to reply
 

Missing textures when play longer. Fix?



  • I have change set priority to high when start playing as always. Everything work fine but when play in 20 or 30 minutes looks become a lot missing textures. I see fixed on google and many of it only fixed for missing textures from starting game and solution is set priority to high. How about missing texture when play longer? Is there have fix for it? :(



  • @Nafizz96 u need to find a good gameconfig ;) (be careful, maybe u ll have some lag after that)
    my better experience a long time ago :
    https://www.gta5-mods.com/misc/gameconfig-for-1-0944

    Infact, i ve same problem with vehicles addon

    The worst is the helicopter RAH 66 Comanche



  • @Nafizz96

    Do you have add-on cars and/or HQ replacement vehicles inserted?
    Do you use texture packs like L.A. Roads?
    Do you use scripts that spawn extra scenario's?
    Do you use a gameconfig.xml that increases the number of peds and/or vehicles ingame?

    All of the above are triggers to cause texture loss after a small period of time...



  • @Voltrock said in Missing textures when play longer. Fix?:

    @Nafizz96 u need to find a good gameconfig ;) (be careful, maybe u ll have some lag after that)
    my better experience a long time ago :
    https://www.gta5-mods.com/misc/gameconfig-for-1-0944

    Infact, i ve same problem with vehicles addon

    The worst is the helicopter RAH 66 Comanche

    @Voltrock Yes, I use a lot addon cars in dlcpacks and some L.A graphic change. Moreover, i use spawn dlc traffic mod by ImNotMental with include all vehicles dlc update and addon vanillaworks extended by Carrrythx only in txt file. Idk the problem with my addon cars and all works fine to spawns. Btw, I download this gameconfig just now and i see there many different folders with include same gameconfig in it. Idk where should i install it in different folders. Can u suggest me to choose what fixed folders gameconfig for missing textures if play longer problem? I have comment to author of this mod but still no answer for now.



  • @ReNNie said in Missing textures when play longer. Fix?:

    @Nafizz96

    Do you have add-on cars and/or HQ replacement vehicles inserted?
    Do you use texture packs like L.A. Roads?
    Do you use scripts that spawn extra scenario's?
    Do you use a gameconfig.xml that increases the number of peds and/or vehicles ingame?

    All of the above are triggers to cause texture loss after a small period of time...

    Yes, all above are have it installed. I have a lots add on cars in dlcpacks folder, i use all LA mods, I use DLCtraffic, and lively world scripts, I use bobmat gameconfig. But, is there any fix for missing texture. I read @Voltrock that gameconfig might cause it so try to find the fix for this problem.



  • I not really care if fixed gameconfig make low traffic density and peds but its can play longer about 1 hour and no more missing texture. Btw, I see from other method solved this problem by combine all addon cars into one dlc pack file in dlcpacks folder. is that really true?



  • Guys, no reply? Anyone help?



  • ... :eyes:

    Changing poolsize values in gameconfig.xml isn't the solution.
    You can try using a 0.5 traffic and 0.5 peds settings yourself.



  • @ReNNie said in Missing textures when play longer. Fix?:

    ... :eyes:

    Changing poolsize values in gameconfig.xml isn't the solution.
    You can try using a 0.5 traffic and 0.5 peds settings yourself.

    Ok, thanks. Nevermind. Usually I download gameconfig from this https://www.gta5-mods.com/misc/gta-5-gameconfig-300-cars which have lower options to choose density traffic and peds but the author have stop modding anymore. So i download this https://www.gta5-mods.com/misc/bobmat4-s-gameconfig-for-1-0-1180-2 but there no options to lower traffic and peds and just only higher. Most of gameconfig only standard and higher traffic and peds.



  • @Nafizz96 you can simply use the first link you gave by F7YO to inspect the different gameconfig.xml values inside between 1x ped/1x vehicle versus 0.5 ped/0.5 vehicle and see which values are changed exactly... And then make those changes in your own current gameconfig.xml.



  • @ReNNie said in Missing textures when play longer. Fix?:

    @Nafizz96 you can simply use the first link you gave by F7YO to inspect the different gameconfig.xml values inside between 1x ped/1x vehicle versus 0.5 ped/0.5 vehicle and see which values are changed exactly... And then make those changes in your own current gameconfig.xml.

    There a good idea!. Thanks @ReNNie for help. I will try it later and experiment the different between from both F7YO and Bobmat gameconfig inside :D



  • kind of off subject, but i see you mentioned setting the process priority every time you play and thought i would mention this great little tool that remembers the priority levels you set for certain applications. I have GTA5.exe set to high and the launcher set to low...never have to worry about it again :)
    https://www.prnwatch.com/prio/


Log in to reply
 

Looks like your connection to GTA5-Mods.com Forums was lost, please wait while we try to reconnect.