Log in to reply

Dials in custom car?

  • @FoxtrotDelta I'd rather know how to fix it myself than have someone else do all the work for me.

  • @TheAdmiester sometimes , we need a to look at a problem from. a different perspective, in order to Solve it. and that perspective can be Had by letting other people , look at the problem. and later they can tell you , where you were wrong!. and that way you can learn and solve "the" problem, at the same time. That is why it is called, A modding Community. without the Community We are nothing. Think about that. :) Good luck . Someone Helps you today, you help someone else another day. Moding life goes on!

  • Do your dials have a LOD1?
    Try if it works when you copy and rename your car_hi.yft to car.yft (so both files are the same) and see if the dials work.

  • @tk0wnz Thanks for the suggestion, I'll try that.

    EDIT: Holy shit, that's it. The dials show up now. The materials are messed up because of the stuff I was trying to make it work but that's easy to reverse. All I need to do is add the dials as an L1 compound too then?

  • @TheAdmiester Ye just finish up L0 and when your done select everything in poly mode, detach (in modify) with keeping the original. It will copy it to a new object and simply add that as L1.

  • @tk0wnz I just created a copy of the dials object, dismissed the compound, then dragged the model on as an L1 of the original Dials object. It still worked the same way and it looks fine in game. Thanks for the help though, that finally fixed it.

Log in to reply

Looks like your connection to GTA5-Mods.com Forums was lost, please wait while we try to reconnect.