Log in to reply
 

Some mods aren't working





  • My most of the newly downloaded scripts aren't working so i opened scripthookV.log
    It says ;
    // GTA V SCRIPT HOOK (build Sep 3 2017, v1.0.1180.2)
    // (C) Alexander Blade 2015-2017
    [12:04:14] INIT: Started
    [12:04:14] INIT: Success, game version is VER_1_0_350_2_NOSTEAM
    [12:04:14] INIT: Registering script 'J10RailroadEngineer.asi' (0x00007FFFF3FA69C0)
    [12:04:16] INIT: Registering script 'Menyoo.asi' (0x00007FFFDC5334B0)
    [12:04:16] INIT: Registering additional script thread 'Menyoo.asi' (0x00007FFFDC532620)
    [12:04:16] INIT: Registering script 'NativeTrainer.asi' (0x00007FFFE1FEA3C0)
    [12:04:16] INIT: Registering script 'VehicleController.asi' (0x00007FFFE1F08550)
    [12:06:19] INIT: Pool 1 extended
    [12:06:19] INIT: Pool 2 extended
    [12:06:19] INIT: Pool 3 extended
    [12:06:19] INIT: Pool 4 extended
    [12:06:25] INIT: GtaThread collection size 164
    [12:06:25] INIT: wnd proc 0x00000000FFFF01DB
    [12:06:25] INIT: IDXGISwapChain 0x00007FFFF97AEF40 (0x00007FFFF9761DA0)
    [12:06:25] INIT: IDXGISwapChain set
    [12:06:25] INIT: DX init started
    [12:06:25] INIT: DX feature level A100
    [12:06:25] INIT: DX init succeeded
    [12:07:46] CORE: Requesting thread creation
    [12:07:46] CORE: Creating threads
    [12:07:54] CORE: Started control thread, id 31 active 1
    Admin please need some help


  • MODERATOR


Log in to reply
 

Looks like your connection to GTA5-Mods.com Forums was lost, please wait while we try to reconnect.