Log in to reply
 

Couldn't find model when searching for car manually



  • Hello everybody, let me apologize if this question has been answered before, I only did a brief skim through the forums looking for my own question.

    Anyways, I recently wanted to start adding cars and mods to my game, so I can enjoy single player differently, however, whenever I search for a car using Enhanced Native Trainer it tells me each time; "Couldn't find model 'x'".

    I have done everything as per this video:

    , to the dot, but for whatever reason, I can't search cars manually.

    I have three car mods at the moment, none of which I could get to work:

    I have tried different trainers, and doubled checked everything to make sure it was all in proper order. Everything is the latest version, and I have all prerequisites. All trainers work and zero crashes, just the simple "Search Car Manually" function doesn't seem to work.

    Thanks in advance to anybody who is willing to answer my question and help me, I don't want my GTA modding career to be a bust : | . Cheers.



  • @Elagabalaus Have you tried using a different gameconfig.xml?



  • @Akila_Reigns I've tried it with the original gameconfig from the game itself, and right now I'm using this gameconfig. I've also tried the gameconfig that came with the supra mod (replacing the original gameconfig using OpenIV, and that was what I assumed resulted in my only crash when loading into story mode.



  • @Elagabalaus Try using this.
    If you still have problems, read the tutorial I've written. It has some stuff about adding cars.



  • @Akila_Reigns Yep, I've read through that also, I've done everything as you've posted. Still can't seem to spawn cars in game. I've installed the ASI loaders from OpenIV and even ran GTA through OpenIV to see if it would make a difference, it did not. The trainer you used is also one that I've tried. One thing I feel I should note now is, that my steam is not installed on Local Disk (C:)/Program Files/ (because Windows 10 is installed on my 250GB SSD, which is not enough space for games). My steam directory (and thus gta) is installed under (D:)\Steam\steamapps\common\Grand Theft Auto V . Not sure if this should make a difference (especially since the trainer is working) but felt I should voice it anyways. Thanks again



  • @Elagabalaus My Steam, GTA V and Windows is installed in Local Disk C. I have allocated 2500 GB to it. I don't think Windows directory affects your gameplay. I have that Skyline GTR mod too, and it works fine. Try using newer mods like the Porsche 911 R by Dyc3 and see if they work.



  • @Akila_Reigns Still nothing, I can't seem to find anything to pinpoint the problem, also tried installing other car mods and nothing, still won't spawn add-on cars.



  • @Elagabalaus What happened when you typed the name in the Simple trainer? Did it say "invalid model"?



  • @Akila_Reigns Yes, it did. I also wish to add that in my further troubleshooting, I made a backup of my update folder and modified it directly instead of through the mods folder, no changes there either. Afterwards, I went back to the original update update folder with the modified update folder in the mods folder.



  • @Elagabalaus Can you post the dlclist.xml, just to make sure?



  • @Akila_Reigns The direct file, or do you want a screenshot?



  • @Elagabalaus both choices are fine with me.



  • @Akila_Reigns Here you go, the last five items are add-on cars.



  • @Elagabalaus There's no problem in the dlclist.xml. Did you try removing some of those mods then checking whether the cars spawn or not? I have the tkmods and skyline. remove other mod files from the dlclist except those two then check the game, because there are no problems with them. Usually the invalid mod issue appears because of the gameconfig.xml limits, sometimes corrupted mod files can also mess up the game.



  • <?xml version="1.0" encoding="UTF-8"?>

    <SMandatoryPacksData>
    <Paths>
    <Item>platform:\dlcPacks\mpBeach</Item>
    <Item>platform:\dlcPacks\mpBusiness</Item>
    <Item>platform:\dlcPacks\mpChristmas</Item>
    <Item>platform:\dlcPacks\mpValentines</Item>
    <Item>platform:\dlcPacks\mpBusiness2</Item>
    <Item>platform:\dlcPacks\mpHipster</Item>
    <Item>platform:\dlcPacks\mpIndependence</Item>
    <Item>platform:\dlcPacks\mpPilot</Item>
    <Item>platform:\dlcPacks\spUpgrade</Item>
    <Item>platform:\dlcPacks\mpLTS</Item>
    <Item>dlcpacks:\mpheist</Item>
    <Item>dlcpacks:\mppatchesng</Item>
    <Item>dlcpacks:\patchday1ng</Item>
    <Item>dlcpacks:\patchday2ng</Item>
    <Item>dlcpacks:\mpchristmas2</Item>
    <Item>dlcpacks:\patchday2bng</Item>
    <Item>dlcpacks:\patchday3ng</Item>
    <Item>dlcpacks:\patchday4ng</Item>
    <Item>dlcpacks:\mpluxe</Item>
    <Item>dlcpacks:\patchday5ng</Item>
    <Item>dlcpacks:\mpluxe2</Item>
    <Item>dlcpacks:\patchday6ng</Item>
    <Item>dlcpacks:\mpreplay</Item>
    <Item>dlcpacks:\patchday7ng</Item>
    <Item>dlcpacks:\mplowrider</Item>
    <Item>dlcpacks:\mphalloween</Item>
    <Item>dlcpacks:\patchday8ng</Item>
    <Item>dlcpacks:\mpapartment</Item>
    <item>dlcpacks:\mpxmas_604490</item>
    <Item>dlcpacks:\mplowrider2</Item>
    <Item>dlcpacks:\mpjanuary2016</Item>
    <Item>dlcpacks:\mpvalentines2</Item>
    <Item>dlcpacks:\patchday9ng</Item>
    <Item>dlcpacks:\mpexecutive</Item>
    <Item>dlcpacks:\patchday10ng</Item>
    <Item>dlcpacks:\mpstunt</Item>
    <Item>dlcpacks:\patchday11ng</Item>
    <Item>dlcpacks:\I8</Item>
    <Item>dlcpacks:\tkmods</Item>
    <Item>dlcpacks:\ycamods</Item>
    <Item>dlcpacks:\bugatti</Item>
    <Item>dlcpacks:\zondar</Item>
    <Item>dlcpacks:\918</Item>
    <item>dlcpacks:\gt17</item>
    <Item>dlcpacks:\mgt</Item>
    <Item>dlcpacks:\dycevgt12</Item>
    <Item>dlcpacks:\nb</Item>
    <item>dlcpacks:\avj</item>
    <Item>dlcpacks:\skyline</Item>
    <Item>dlcpacks:\r8v10</Item>
    <Item>dlcpacks:\hellcatom</Item>
    <item>dlcpacks:\huayra</item>
    <Item>dlcpacks:\amggt</Item>
    <Item>dlcpacks:\icona</Item>
    <Item>dlcpacks:\vansmods</Item>
    <Item>dlcpacks:\xj</Item>
    <Item>dlcpacks:\one</Item>
    <Item>dlcpacks:\ghawar</Item>
    <item>dlcpacks:\avj</item>
    <Item>dlcpacks:\civic</Item>
    <Item>dlcpacks:\mp4</Item>
    <Item>dlcpacks:\cla45sb</Item>
    <item>dlcpacks:\shonen</item>
    <Item>dlcpacks:\apollos</Item>
    <Item>dlcpacks:\bmwm</Item>
    <Item>dlcpacks:\dycexige</Item>
    <Item>dlcpacks:\rgt8</Item>
    <Item>dlcpacks:\ruf</Item>
    <Item>dlcpacks:\sr71</Item>
    <Item>dlcpacks:\mig15</Item>
    <item>dlcpacks:\lambo</item>
    <item>dlcpacks:\bc</item>
    <item>dlcpacks:\tricolore</item>
    <Item>dlcpacks:\911tbs</Item>
    <item>dlcpacks:\reventon</item>
    <Item>dlcpacks:\rmodlp570</Item>
    <Item>dlcpacks:\mc12</Item>
    <Item>dlcpacks:\dycess</Item>
    <item>dlcpacks:\mach4</item>
    <Item>dlcpacks:\g65amg</Item>
    <Item>dlcpacks:\f80</Item>
    <Item>dlcpacks:\dawn</Item>
    <Item>dlcpacks:\eagle</Item>
    <Item>dlcpacks:\spano</Item>
    <Item>dlcpacks:\Aventador</Item>
    <Item>dlcpacks:\camv50</Item>
    <Item>dlcpacks:\750li</Item>
    <Item>dlcpacks:\c5m</Item>
    <item>dlcpacks:\nfs</item>
    <Item>dlcpacks:\q30</Item>
    <item>dlcpacks:\f1</item>
    <item>dlcpacks:\evo9</item>
    <Item>dlcpacks:\bcgt</Item>
    <Item>dlcpacks:\4c</Item>
    <item>dlcpacks:\f458</item>
    <Item>dlcpacks:\viper</Item>
    <item>dlcpacks:\722s</item>
    <Item>dlcpacks:\mq1</Item>
    <Item>dlcpacks:\mq9</Item>
    <Item>dlcpacks:\spooky</Item>
    <Item>dlcpacks:\passat</Item>
    <Item>dlcpacks:\zondac</Item>
    <item>dlcpacks:\evo6</item>
    <Item>dlcpacks:\hqbrimspack2</Item>
    <Item>dlcpacks:\carreragt</Item>
    <Item>dlcpacks:\fct</Item>
    <Item>dlcpacks:\rde</Item>
    <Item>dlcpacks:\bcso</Item>
    <Item>dlcpacks:\projectwipers</Item>
    <Item>dlcpacks:\pres</Item>
    <Item>dlcpacks:\vanilla</Item>
    <item>dlcpacks:\slsamg</item>
    <Item>dlcpacks:\a380</Item>
    <item>dlcpacks:\usaf</item>
    <Item>dlcpacks:\concorde</Item>
    <Item>dlcpacks:\shuttlecarrier</Item>
    <Item>dlcpacks:\747</Item>
    <Item>dlcpacks:\dyce911r</Item>
    <Item>dlcpacks:\pp4s</Item>
    <Item>dlcpacks:\chiron</Item>
    </Paths>
    </SMandatoryPacksData>



  • This is my dlclist, it doesn't have a problem.



  • @Akila_Reigns Yes, thank you very much! The cars I found to be the problem were the Supra and S15 (damn, I really wanted to drive these too). Think you could try at least one of these and see if its a universal problem, or something I did wrong in their installation? It's only a favor though, you don't have to. Thanks a lot for your help, I'm not sure how to give you more "rep" on the forum, please let me know.



  • @Elagabalaus see those "0"s at the end of each posts? Click/touch the ^ button to upvote helpful posts.
    Here



  • @Elagabalaus Had the same problem. do you have a dlc.rpf without a folder?


Log in to reply
 

Looks like your connection to GTA5-Mods.com Forums was lost, please wait while we try to reconnect.