Log in to reply
 

First time in to modding. Guidance grealy appreciated



  • Im quite new in gta 5 modding. I know gta 5 for a while but i never actually had the money to buy it. Now that i have, it seems that all the mods that i want to put is not working. Recently purchased GTA V Rockstar Version, 1.0.1180.2 (1.41). OPEN IV Downloaded, tried different trainer and menyoo. But not working. I tried redux but i got the same. Nothing is happening. Got the updated scripthookv and carefully followed the instructions for modding. But nothing seems to work at all. Any help is very much appreciated. Thanks a lot.

    System Specs
    Intel I7 7700k
    GTX 1080
    Samsung 960 250GB NVME SSD
    1TB WD BLUE



  • Don't know if you've seen it yet, but have you tried going over this guide?

    "nothing is happening" for both OpenIV mods and script mods seem like it's just the asi loader not doing anything.



  • @ikt ok let me try it. Thanks for the quick reply :)

    udpate : i started with the basic one. I tried a native.asi but whenever i pressed F4 nothing is showing up in the game. OPEN IV Installed, scripthookv, dinput8.dll and scripthook.net copied in the main directory. I dont know what is wrong.

    Updates 2 : looks like whenever i open the game launcher it is always executing the original directory. So instead of making a mod on a different path, i just keep a back up in case the one that im modding right now fails.
    Thanks



  • @ikt
    // GTA V ASI LOADER (build May 2 2015)
    // (C) Alexander Blade 2015
    LIB: "C:\WINDOWS\system32\dinput8.dll" => 00007FF9ABE70000
    API: "DirectInput8Create" => 00007FF9ABE79D30
    API: "DllCanUnloadNow" => 00007FF9ABE89720
    API: "DllGetClassObject" => 00007FF9ABE897F0
    API: "DllRegisterServer" => 00007FF9ABE93140
    API: "DllUnregisterServer" => 00007FF9ABE933B0
    LOADER: Loading *.asi plugins
    ASI: Loading "E:\GTA V Modded\NativeTrainer.asi"
    "NativeTrainer.asi" => 00007FF9AD080000
    ASI: Loading "E:\GTA V Modded\OpenIV.asi"
    "OpenIV.asi" => 00007FF9B3CA0000
    ASI: Loading "E:\GTA V Modded\ScriptHookVDotNet.asi"
    "ScriptHookVDotNet.asi" => 00007FF9C1290000
    LOADER: Finished loading *.asi plugins

    But didnt show anything when i press F4



  • Well, that indicates the scripts files are loading fine. ScriptHookV.log?



  • im having the same problems too but my asi loader said its failed to load tho

    // GTA V ASI LOADER (build May 2 2015)
    // (C) Alexander Blade 2015
    LIB: "C:\Windows\system32\dinput8.dll" => 00007FFE5FF20000
    API: "DirectInput8Create" => 00007FFE5FF29C00
    API: "DllCanUnloadNow" => 00007FFE5FF39770
    API: "DllGetClassObject" => 00007FFE5FF39840
    API: "DllRegisterServer" => 00007FFE5FF43190
    API: "DllUnregisterServer" => 00007FFE5FF43400
    LOADER: Loading *.asi plugins
    ASI: Loading "E:\Program Files\Steam\steamapps\common\Grand Theft Auto V\Menyoo.asi"
    "Menyoo.asi" failed to load
    ASI: Loading "E:\Program Files\Steam\steamapps\common\Grand Theft Auto V\NativeTrainer.asi"
    "NativeTrainer.asi" failed to load
    ASI: Loading "E:\Program Files\Steam\steamapps\common\Grand Theft Auto V\openCameraV.asi"
    "openCameraV.asi" => 00007FFE642A0000
    ASI: Loading "E:\Program Files\Steam\steamapps\common\Grand Theft Auto V\OpenIV.asi"
    "OpenIV.asi" => 00007FFE649B0000
    LOADER: Finished loading *.asi plugins



  • @osbodav did you make a separate gta 5 files copy? what i mean is a separate copy of files from the original gta 5.


  • MODERATOR

    @atotzkie13 I usually recommend



  • @Biggdogg Thanks helps me a lot.



  • Im in the same boat. I've tried the instructions in the above video last week yet nothing works. Can't work it out?


  • MODERATOR


  • MODERATOR

    @Pablo_R82 have you downloaded all the requirements in the video and using a mods folder with openiv?



  • Yes ive followed all of the instructions, seems straightforward so not sure why it isn't working?

    Ive read in other posts that the most recent updates block mods etc, is this true?

    Thanks



  • The ppl having such issues, the reason could be. Missing netframework, java script , openiv plugins etc . please make sure u have all the required softwares before trying out the mods.



  • @osbodav try to check if you have ScriptHookVDotNet.asi. looks like it is missing in your log. And one more thing, dont try to change the gta v folder name. Just make a copy as back up for your safety and don't rename the folder of the original files where you will suppose to do your mod.

    @Biggdogg Any recommendation for graphic enhancement of GTA V. I got redux working at the moment, but i think there are still a lot of things to tweak. Thanks in advance


Log in to reply
 

Looks like your connection to GTA5-Mods.com Forums was lost, please wait while we try to reconnect.