Log in to reply
 

Problems With Net Framework 4.3.2 on Lastest GTA V version w/ mods.



  • Hi everyone, i'm running on my lastest Gta v Steam (1132) net version 4.3.2 and everything up to date (Scripthook native etc) and after some time (about 1 minute and half) the game crashes. It has a few mods but doublechecked properly installed.

    ScriptHookVDotNet2 log: https://pastebin.com/zaDC5Drh
    ScriptHookVDotNet log: https://pastebin.com/TPpdZC0x
    Asiloader Log: https://pastebin.com/SjJtzKUH
    I'm running out of ideas. I don't know what to erase to stop having this problem. I'm almost sure that has something to do with SPG, Drag Races or Gang Turfs.

    Main Mod list:
    Real Life
    Gangs turf
    SPA (lastest)
    SPG (lastest)
    Dangerous Individuals
    Drag Races (lastest)

    Thanks in advance guys. I hope this doesn't bother anyone.



  • @roraflores
    no other option than to backtrack...
    move all mods other than SPG out of your scripts folder
    (tip: create a new folder _scripts-disabled in the V root folder and move those there)
    then play... okay?
    copy in another mod and play...okay?
    rinse, repeat



  • @roraflores you should have .net framework 4.5.2, not 4.3.2



  • @AHK1221 Yeah u are right. Net is 4.5.2. Sorry about that and it is a good idea. I will totally do that @ReNNie and see what happens. Thanks, anyway more ideas are welcome.


Log in to reply
 

Looks like your connection to GTA5-Mods.com Forums was lost, please wait while we try to reconnect.