Log in to reply
 

GTA 5 game crash after 2 minutes



  • Hello, I have a serious problem, I was away for like a month, and of course another silly update but it doesnt matter because social club doesnt require me to install it. When I launched the game it crashes always after 2 minutes not random crashes like it used to be... this is very annoying and unplayable, game runs well until that crash no matter what I do. yesterday I installed new nvidia driver because BF 1 it required, but today I cleaned it all with DDU and made clean install of this latest driver, in the past it helped, but this time it didnt still the same... im attaching link to my list of files in main folder and scripts folder... please help me. https://imgur.com/a/m429Z



  • So did you install the update or not? If you did, one or more of your many script mods do not support this update. You should check each one. Also get the latest version of scripthook and scripthookdotnet.

    If you didn't update, then just try to remove your scripts one by one and test the game after each removal. You'll know which one causes the issue.



  • @ModHunter I didnt install the update, havent since march 2016 since then it somehow didnt require, only in march 2017 it required to install one small update but surprisingly it didnt change update.rpf file from march 2016 so it was like no update was done... didnt have any problems with that. The thing is I didnt do anything with scripts or some other mods before I left.. it went just fine back then, but I came back recently installed update for BF1 and then it required new nvidia driver so I installed it, thats the only thing that was made... it looks like my GTA V just doesnt like this nvidia driver, before this one I had also driver for BF 1 but from autumn 2016, GTA V ran fine, I mean there were these random crashes sometimes I didnt have problem with that it was only rare



  • Oh well... nobody else?...


  • Banned

    @libertz I just went through this SAME symptom myself AFTER installing latest update from version 1.944.1. It took me several days to figure it out. For my case, I had a lot of modified files from the Realism 9.0 mod. What happens is R* updates some of those same files to make compatible with new features, etc. I overwrote those files with the vanillas, and removed a great many of them, because I came to believe they were conflicting with new features in the latest RDE mod. Now my game crashes only when I am driving and listening to self radio, LOL - but that has always been the case from day one.



  • @eshenk Hm interesting, but like I said I didnt install it... Im trying to make some different settings in Nvidia control panel for GTA V but still the same, in the end im probably gonna try to bring back the previous nvidia driver to find out if thats really the issue i suspect



  • Looks like nobody has nothing to say sadly :(



  • I found out the error is because of file named clr.dll ... Does anyone have an idea now how to fix it?



  • @libertz said in GTA 5 game crash after 2 minutes:

    clr.dll

    I had a problem running visual studio last week after windows updated Net Framework. It would crash on launching(clr.dll). To fix i uninstalled the update and Net Framework 4.7. Then reinstalled. Im on windows 7. Good luck.



  • @aimless Thats what I did as well, but it was still crashing, but I found here someone with the same problem and he fixed it by trying various gameconfig files from this site (my GTA 5 has almost every vehicle replaced with real ones and also several peds), I tried I think two but it got stuck on loading screen and when I checked the report it said faulting module gta5.exe not clr.dll anymore... we'll see...



  • @eshenk Self Radio never fucking worked. You play music in it for the first 5 minutes and a day later you can't fucking use Self Radio anymore.

    Self-Centered-Bunny-Bug-Fucking-Piece-Of-Shit Radio, more like... it becomes self-aware and says "Nope, I'm sorry dude. Your songs are just way too fucking shitty for me to read.", and it kills itself from ever running again.



  • Oh crap my game version is from march 2016 which is 1.0.678.1 ... I need gameconfig file for that.... thats why these new ones make my game stuck at loading screen...



  • I managed to get some gameconfig from july 2016 and now it loads fine but there is again that crash after 2 minutes, and again report says failed module is clr.dll.... im fuckin sick of this, are here any experts about gameconfig file? I mean no other games crash like this at all... I was away for a month, but at that time I noticed there was some change in that clr file which is weird, so I reinstalled it, but really looks like the same bullshit



  • I have absolutely no idea if this is going to be relevant (probably isn't related to clr.dll), but whenever I have the "Touch Keyboard and Handwriting Panel" service enabled my game will crash after a few minutes.



  • @Bloodbullet10 is this also on Windows 7? If so where can I find it?



  • @libertz Tell ya what i've jus noticed looking at your screenshots is that it looks like you have file extensions turned off in Windows but you have some files with extensions showing. Could you do me a favour and turn on 'show file extensions'
    (Go to "folder options" and uncheck the box for "Hide extensions for known file types") and then take another screenshot please.





  • @libertz Thanks man - they all look ok. I wasn't sure if some of the files had double extensions and it was causing you problems.
    You do have a lot of scripts installed so maybe just remove some of those and keep testing to see if the game works.



  • @libertz Also if you haven't already then try this gameconfig https://www.gta5-mods.com/misc/gameconfig-xml-dilapidated/download/31540 (this is the link to the August version)

    it seems to be the only one that works for a lot of people.



  • @krissboo Thanks dude, Im gonna try it later and let you know... these scripts I had even more of them there and didnt have problem as long as they dont contradict



  • @libertz I did just see that you haven't updated for a while so hopefully that gameconfig works for you, but yeah let me know how you get on bro.



  • @krissboo but this file is from august 2017 I thought its 2016, I have update.rpf since march 2016, but really I never had problems with that... Of course it froze at loading screen...



  • @libertz Sorry I kinda realised that after I posted it...I'll find you one for your version. What update are you running?



  • This post is deleted!


  • @krissboo my version is 1.0.678.1 I think the latest update was this lowrider or something... Im really not sure, I appreciate your help


Log in to reply
 

Looks like your connection to GTA5-Mods.com Forums was lost, please wait while we try to reconnect.