Log in to reply
 

Mods Make Infinite Loading screen



  • Hey. The ASI Loader from OpenIV, is the thing i need for mods (obviously), but it makes a infinite loading screen. Literally i was sitting for more than 1 hour waiting for the loading screen to fuuuuk off and i can play w/ mods, but nothing





  • @krissboo Yep



  • @An0nGFX Then jus remove mods one by one until your game loads. Or do what I did and reinstall your game - drastic but it worked for me ;)



  • @krissboo After i removed the ASI loader "dinput8.dll" my game worked fine, but i obviously couldnt use any mods..



  • And still dont work..



  • Hey! I have the same problem as you have. When removing "dinput8.dll" the game loads perfectly fine.



  • You probably have some mods that are incompatible with the new update, or haven't actually updated anything.

    It would be useful to accurately state the problem, or to go through update steps again.



  • Thank you for your reply! So basically it can be any mod that causing that and not just files that are in the"mods" folder?



  • @Dorian138
    Yeah, and if you post more information on what you're exactly on, what mods you use, what you already tried, people might even be able to help.



  • @ikt I'm on the last version of the game 1.0.1180.2
    Mods I use is for LSPDFR and I updated them, but I guess there is still mods that are not updated by the modders.
    I use a lot of mods, should I list the mods that didn't get updated?
    All I've tried to do is to run the game with clean version, without any mods, and to remove just the "dinput8.dll" file.
    All the main mods, ScriptHookV, ScriptHookVDotNet and RAGEPluginHook are all up to date.



  • Well how'd I know? You need to isolate your problem. Instead of disabling everything, just disable RPH mods, or ScriptHookV mods, or OpenIV mods, and check for each situation which makes the game crap itself. Once you isolate the general category of mods and it's a script mod, isolate it more by disabling about half of the plugins and keep working your way to isolating it to single scripts. If it's an OpenIV issue you probably have not updated your update.rpf or your gameconfig hasn't gotten an update.



  • Update.rpf and gameconfig got updated in the "mods" folder. I've tried to disable the RPH mods, scripts folder (which I had just one), some mods in the root directory and still the same.
    Oh well.. going to be a lot of work but I'm going with fresh install and installing mods again.



  • Ok I have finally found the problem! It was the gameconfig file that caused that issue.
    I copied the original file of the game to the mods folder and the game loaded perfect, so I've tried to download 2 different gameconfig files and the same one I had. The one I had did the same issue and another one crashed my game, then I finally managed to find a good gameconfig file that works and all my mods are in place.


Log in to reply
 

Looks like your connection to GTA5-Mods.com Forums was lost, please wait while we try to reconnect.