Log in to reply
 

PROBLEMS WITH VEHICLE KIT ID



  • Hello to everyone,

    I have a problem with vehicle kit id.
    I made a mixture of single add-on car dlc to one biggest add-on car dlc.
    The result is good, I made different add-on dlc about the class of the cars, for example one for SUPER, one for COUPE, one for SEDAN etc...etc...
    During the installation of thr single car into the biggest dlc, after testing, i found, using AddonSpawner, some discrepancies, with vehicle kit id, some cars with tuning was running, in other the tunning and perfomance was blocked.
    I' ve seen that in this cars vehicle kit id was NONE, so I checked into carcol.meta and carvariation.meta the number id, I used also VKIDTool to ckeck it, i changed the number, I made a new dlc, but the result is the same.
    Have you a solution about it?
    thanks and sorry for my bad english.



  • I have others infromations about this problems:
    when I install a new car in one dlc that I made, into the game with AddonSpawner, i can see the same cars that I used before with differen vehicle kit id or in some case with no vehicle kit id....
    I dont know whats happening....



  • You have a modkit ID conflict. The game only supports 256 different modkit IDs and if you start using the same ID as other vehicles with modkits, their tuning is disabled.



  • now i'am checking all the vehicle kit id and I changing the same kit id in the same cars. but i have some cars with only onique vehicle kit id and still not running.


Log in to reply
 

Looks like your connection to GTA5-Mods.com Forums was lost, please wait while we try to reconnect.