Log in to reply

My mods dont work for some reason...

  • Hello,

    I have some trouble getting some mods to work. If I start GTA V, it will start like a vanilla version, with no trainer and no REDUX.
    I am using the steam version with the latest patch (1.0.1180.2).
    I copied my vanilla version to another folder and named it (GTA V Modded) which I use to mod and in the same time having a vanilla version somewhere else for online.
    I installed the following mods:
    Enhaunced Native Trainer.
    Here are the logs:
    Asi loader: https://pastebin.com/nshJPh5H
    ScriptHookV: https://pastebin.com/1ttF5nfA
    For some reason I don´t have a log for ScriptHookVDotNet
    I tried using commandline.txt to disable Rockstar Social Club which unfortunately didn´t work since it give out a error message.
    I also tried a mod which is called "GTAVLauncherBypass" which did and in the same time didn´t work.
    It opened GTA V 2 times with one being the vanilla version and the other one with the mods in it, but it didn´t let me play because of the Social Club. It didn´t let me log in and prevented me from playing.
    That is all.

    I hope you can help me out.
    Thank you in advance

  • @SomeGuy123 If ScriptHookVDotNet2.log is missing I assume you just copied the ScriptHookVDotNet.asi to the game folder but not the ScriptHookVDotNet2.dll.
    And what do you mean with "It didn´t let me log in"? There is a message telling you the reason. What was that message?

  • @Cyron43 AFAIK ScriptHookVDotNet2.dll is not required for non-developers, its only there for us so that we can reference it in our .net mods

  • @AHK1221 Nope those times are gone. In preparation for shvdn3 the developers use a different approach now in order to be able to run shvdn2 and shvdn3 simultaneously. Since V2.10.x we need both. The .asi is just the loader (look at the file sizes). Shvdn3 introduces several breaking changes. Older mods which are not maintained anymore would cease to function and this would cause an uproar. :slight_smile:

  • @Cyron43 I do have ScriptHookVDotNet.dll in the same folder as the other ones (game root where the .exe is located).
    The message was that I can´t connect to rockstar servers and than it just says that I need to log in to play gta v.
    It has me in a loop

  • @SomeGuy123 I had this connection error last week and the next day everything was okay again. It's possibly a server side issue. Have you tried cutting the internet connection and playing in offline-mode? That worked for me.
    The missing shvdn log is beyond me. It should be there if you have installed shvdn correctly.

  • @Cyron43 it does not let me launch it. It says that it was not launched via steam client. Which it was. I have no way to play the modded version. Its been my third try to mod it and it doesnt work for some reason. It either starts the vanilla version or just doesnt start at all

Log in to reply

Looks like your connection to GTA5-Mods.com Forums was lost, please wait while we try to reconnect.