Log in to reply

ADD-ON Cars make parts of map not load/show

  • Hey, I'm getting a weird bug when it comes to installing add-on cars (Car mods that are added to the game via DLC files, instead of replacing them, replacement cars work fine) where large chunks of the map terrain will be invisible, as if it had not loaded, this seems to happen only when I install add on cars.

    it seems to the actual file causing the issue, Not the texr files.

  • @scampied What add-on is causing this issue?

  • @Akila_Reigns Appears to be all add-ons, In this case

    For example, I tried 2 Deloreans, and a GTR mod ect, all had the same effect.

  • @scampied What is your game version? 1.0.791.1?

  • @Akila_Reigns seems to be 1.0.791.2


  • @scampied Good. That means you have lowrider dlc. Where does the map parts disappear? Los Santos or Blaine County?

  • @scampied Because some mod started overriding my mplowrider dlc causing Blaine County to disappear.

  • @scampied So try removing add-ons one by one and checking what mod is causing this issue.

  • @Akila_Reigns Well I tried installing each mod seperate, and they call seem to cause the map chunks disapearing, although which part changes, but yes they're in Blaine Country, Including the Outskirt part of LosSantos, The Military base area and Sandy Shores.

  • @scampied Seems like something is messing with Lowrider dlc, because it added some map parts to GTA V.
    Try this little thing and tell me if it helps, I would suggest creating a mplowrider dlc in the mods folder.
    Extract setup2.xml from mplowrider dlc
    change "order value" to 15, then replace the original.
    then try playing.
    Tell me if this works.

  • @Akila_Reigns I'll test it now, Thanks for helping though, means a lot. I'll let you know what happens.

  • Tried it, sadly same issue. http://puu.sh/qR8tt/13c5ebb42e.jpg Not sure why!

  • @Akila_Reigns Worse comes to worst I'll just have to only use Replace mods, Not sure why this happens/the fix never worked.

    but thank you for trying to help!

  • @Akila_Reigns Nevermind, I think I got it! I had the SP benny's Mod. Which I think would load the online Map which would cause issues, I removed the mod and it seems to be working now.

  • @scampied Strange, I have that mod too, but never had this issue by using it.

  • @Akila_Reigns Well I could possibly have it run with the addon, you can modify the script to use the SP map which may work. but I'm not fussed, I never go to benny's anyway, and I can just use my trainer to mod the Low riders.

  • did you find a solution?

  • are you using the "OpenAllInteriors"-Mod?

  • @vivia1990 disable it and see what happens...I had the same issue and after disabeling it, the problem was solved, i dont know why..

  • @scampied I had the same problem when I changed my Pc few days ago , it was working before on my old good setup but with stuttering and big fps drops, and when I tried on my new pc (I just copied it, no reinstall I'm lazy)
    texture was missing especially when I had a wanted level but I was still in 60 fps , I tried lot of things with the config ( low medium ultra, shadercache on nvidia panel , also verify game files, disable some add-ons , remove some scripts etc etc ...)
    I was just having too much heavy mods (replaced almost all vehicles, weapons , city textures and roads... (something like +5gb mods ) 4k things and highpoly models can cause this but if you have installed too much things it's difficult to find which things it's causing texture pop-in .
    You should Try to copy all your vanilla files to another directory and see if its working good, after you can mod it (not too much in the same time) it works for me , now I can enjoy the game , I 'm no longer Jesus walking in the blank.
    I hope there is a better way , good luck.
    @Red_Eagle I will try to disable "open all interiors" but I don't think it's the problem for me, I always played with it.

  • @Red_Eagle it works thanx! but i want openallinteriors too, it's a memory problem?

  • @vivia1990 could be, im not quite sure...if youre using v4 try to downgrade to v3, this one works better...

Log in to reply

Looks like your connection to GTA5-Mods.com Forums was lost, please wait while we try to reconnect.