Log in to reply
 

Depth of Field and DirectX question...



  • I always tried to find out the real issue about my nvidia gtx 1050 that appearing jagged edges on my screen, so i had to use MSAA more than 4 and cause performances.
    So finally i found that using DirectX 10.1 instead of 11 removes Jagged Edge lines 90% and using MSAA 2x only.

    So to get rid of Jagged Edges or aliasing use DirectX 10.1 instead the 11 and you will see the difference at least for me it worked and i also saw some sugguestions on YouTube.

    Lets get to the point so i said i am using DirectX 10.1 instead of 11, but in 10.1 version of DirectX we cannot use Depth of Field option, i wonder if there is any way through Reshade or anything else we can force to use Depth of Field in DirectX 10.1?
    That was my question thanks.



  • @NaughtyBoy
    A bit late but you should try running the game in borderless window mode the get rid of the edge splitting. So you can switch back to DX11.

    You can also use NVIDIA Control Panel if you have a NVIDIA card - go to 3D settings for GTA 5 and turn on VSync fastest mode.



  • @NaughtyBoy Hey please use Reshade to get Depth of Field in directx 10.1. That's how I got my Depth of Field working once I downloaded Project Reloaded and I used it's ENB and Reshade. So I recommend you to use the reshade from Project Reloaded!


Log in to reply
 

Looks like your connection to GTA5-Mods.com Forums was lost, please wait while we try to reconnect.