Log in to reply
 

AddOnPeds causes Scripthook/TrainerV error



  • Here's the run down.

    When I use the StormTrooper mod by itself (no other ped files added), it works.

    When I add StormTrooper & Widowmaker, the game T-poses my ped, Scripthook error message says it "CODE: failed to execute TrainverV.asi" or something like that , but I can still go back into the game, I just won't have access to the vTrainer

    Now when I only have Widowmaker files on, it makes the game do a regular crash.

    Anybody know what the problem is? I have the latest Scripthook/dotnet files on, so I don't understand why I'm seeing an error about it



  • @BruhLookAtThis

    I get those TrainerV errors when I spawn a ped that's just too big.
    For instance I tried the police peds inside RDE 3.1.1.
    I can spawn 1, 2, 3, 4 peds in a row, spawn the fifth > poof, TrainerV shits put on me.
    Then noticed those peds are 10MB+ in size.

    Either that, or the ped you spawn has a missing or incomplete peds.meta section



  • @ReNNie hmm I haven't ran into that. My biggest ped is Broly and he worked fine, but I'll try spawning consecutive peds to see if that jams my game up.

    Anyway, I figured out a weird way to get my peds to work. I switched to a different character (from Franklin to Michael) then quicksaved, and then I was about to use my peds. Not sure if it was the quicksave or the switching story characters that did the trick but I'll find it later.

    Since I figured that trick out my peds have been working correctly except for one more time it glitched out, but I just did the trick again and back to normal


Log in to reply
 

Looks like your connection to GTA5-Mods.com Forums was lost, please wait while we try to reconnect.