Log in to reply
 

cant spawn cars



  • I'm new to nodding so after I did everything I was supposed to do I got to my first car i followed the instructions to the letter went to the game went to spawn in the car and not a thing got a message saying error car could not be found I did it three times and same thing can someone help please



  • @simonf42 said in cant spawn cars:

    I did it three times and same thing

    That's how Einstein defined insanity: 'doing the same thing over and over again and expecting different results.' :)

    Seriously, though, just tell us what you did exactly (just saying you did everything properly is both immensely vague, and, more to the point, demonstrably false, or you'd have a working car).

    My first time modding was probably equally confusing as it likely is for you -- if not more so. So, in all likelihood, you haven't fully understood the process yet.



  • We'll I copied the folder say tkmods into the dlc list after that I add folder in my gta modded folder went to game to spawn it in and the error came up something about can't find folder I did this over and over again with different mods



  • @simonf42 said in cant spawn cars:

    We'll I copied the folder say tkmods into the dlc list after that I add folder in my gta modded folder went to game to spawn it in and the error came up something about can't find folder I did this over and over again with different mods

    Where does it say "Can't find folder"?! Normally you'd get an 'Invalid Model' when you try and spawn an incorrectly installed car.

    You did make the changes to your dlclist.xml to the update/update.rpf file, right?

    (In Grand Theft Auto V\mods\update\update.rpf\common\data, to be precise)

    Because for the mods folder to work, it will need, at the very least, update.rpf in it. And this update.rpf should have been copied from your GTA root dir. Your DLC should now be in:

    Grand Theft Auto V\mods\update\x64\dlcpacks

    If not, you did it wrong. :)



  • Yes I did that it's getting on my nerves think I need to buy game on steam



  • @simonf42 youre not telling us you use a pirated version, are you?

    Or are you still getting 'invalid model' error when trying to spawn an Add-on car?**
    Then use Gameconfig.xml 2.0 by Dilapidated »



  • No I'm bought mine from rockstar, the error message reads couldn't find model megane4 I've uninstalled and reinstalled still the same



  • @ReNNie said

    Are you still getting 'invalid model' error when trying to spawn an Add-on car?**
    Then use Gameconfig.xml 2.0 by Dilapidated »



  • Yes I am


Log in to reply
 

Looks like your connection to GTA5-Mods.com Forums was lost, please wait while we try to reconnect.