Log in to reply
 

GTA V crashing 10 minutes after launching



  • Hey there
    So I've been playing GTA V without any problems, but when it's like 10 minutes since I've launched the game, it suddenly crashes. I didn't spawn a ton of cars or anything like that. Just suddenly crashes. The error log says something about clr.dll and I know that it's about .NET Framework, and yes, I have updated it to 4.6.2.

    I have the PC in spanish since I'm from there but anyway, here it goes:

      Nombre de la aplicación:	GTA5.exe
      Versión de la aplicación:	1.0.1032.1
      Marca de tiempo de la aplicación:	58de7c3d
      Nombre del módulo con errores:	clr.dll
      Versión del módulo con errores:	4.6.1087.0
      Marca de tiempo del módulo con errores:	583e5e56
      Código de excepción:	c00000fd
      Desplazamiento de excepción:	00000000005b57bc
      Versión del sistema operativo:	6.1.7601.2.1.0.768.3
      Id. de configuración regional:	1033
      Información adicional 1:	de3c
      Información adicional 2:	de3c2ece9b72e2c45255a12575c0c0d3
      Información adicional 3:	1047
      Información adicional 4:	1047e1f688de3b8fa7fddfb61f00b49d~~~~~~


  • Try updating the game.



  • @ikt I had the GTA V outdated since I wanted some mods and scripts that were outdated as well, but well, I'm gonna try updating it. I don't know how I didn't even thought about that lol



  • @ikt Well I have updated the game and it still crashes. I was trying to edit a map with Map Editor and it always crashes. It still says it is the clr.dll and now I have the 1.0.1180.2 of GTA. I don't know what's going on.



  • @jhserra3 What about Microsoft C++ redistributabke packages 2013 and 2015?



  • @Cyron43 Yeah, I thought so too, so I uninstalled the versions that I had and I installed them, the most recently. Still crashing sometimes, mostly after opening Map Editor. It doesn't crash that often but It's still crashing.
    I actually have installed all these Microsoft Visual C++ Redistributable

    0_1509805518354_a45d3d76b8a6f9c448a58deb5b726a8a.png



  • @jhserra3 Do you have multiple script mods installed which switch to the multiplayer map? This can cause conflicts and crashes. it happens to me just a few days ago with the Hangars in SP mod. My game runs fine again since I flipped off the MP map switch in the ini of this mod. I have two other mods for this already (Single Player Aparatments and Open all interiors)
    EDIT
    Oh I've just found this -> https://forums.gta5-mods.com/topic/10792/please-retire-your-use-of-map-editor
    Looks like the map editor is just crap.



  • @Cyron43 Damn. I actually had some problems with memory, and I have 16GB of RAM and 4 of VRAM. It must be the Map Editor. I even deleted all the scripts EXCEPT for the Map Editor, and still happens. Probably some file in my mods folder is causing the conflict as well, but yeah, turns out that the Map Editor was crap. I'm gonna try continuing the map with Menyoo and let's see if it stills crashing from that random way it was doing it. Thanks.



  • @Cyron43 said in GTA V crashing 10 minutes after launching:

    @jhserra3 Do you have multiple script mods installed which switch to the multiplayer map? This can cause conflicts and crashes. it happens to me just a few days ago with the Hangars in SP mod. My game runs fine again since I flipped off the MP map switch in the ini of this mod. I have two other mods for this already (Single Player Aparatments and Open all interiors)
    EDIT
    Oh I've just found this -> https://forums.gta5-mods.com/topic/10792/please-retire-your-use-of-map-editor
    Looks like the map editor is just crap.

    Uh, hate to say that, but it's still crashing from that random way, and the reason stills the same: "clr.dll". I have the .NET Framework updated, I also have the correct version of Visual C++, and now I've disabled the MapEditor. What else can it be?


Log in to reply
 

Looks like your connection to GTA5-Mods.com Forums was lost, please wait while we try to reconnect.