Log in to reply
 

gta crashing all of a sudden for no reason.



  • My gta v is now crashing all of a sudden for no apparent reason. All of my scripts are up to date.
    My mods list:

    • visualv
    • rde 3.1.1 (i use custom police cars to replace included police slots) (modded vehiclemodelsets.meta to spawn add-on fighter jets included in warpack)
    • grand theft space
    • mp in sp
    • addon spawner
    • six star response
    • arrest warrant
    • livery changer
    • single player apartment
    • hangars in sp (newest version)
    • ingame screenshot
    • parked car response
    • menyoo
    • trainerV
    • noboundary limits
    • gtav.heapadjuster
    • civil aircraft pack
    • dodge demon
    • bmw m3 e36
    • mercedes c63amg
    • mercedes c63s sedan
    • Mercedes sauber c9
    • hoonigan 911 rwb
    • 2016 dodge charger
    • hq b rims pack
    • 2013 mustang boss 302
    • amg gtr
    • Bentley continental Breitling
    • camaro ss drag
    • camaro ss
    • camaro z28
    • aventador lp700-4
    • hoonigan k5 blazer
    • @SkylineGTRFreak boeing usaf vip jets (afo, aft, sofia, e4b, sca) that i made into a pack
    • huracan performante
    • @PANICO-TOTAL warpack usa v2
    • 69 dodge charger
    • rs5 liberty walk
    • 2017 Ford Raptor
    • chevy nova pack
    • @SkylineGTRFreak suburban and armored secret service suburban that i combined into a pack
    • gameconfig by @Dilapidated
    • strip club redux
    • new strippers v2
    • lara croft bikini replace


  • @wlupoli bump



  • Anyone?



  • When/where does it crash? What did you try yourself? Did you try disabling mods? Tried seeing if there are any errors in the logs?

    At least you've got a custom gameconfig.



  • @ikt I can't point to a specific point during gameplay when it crashes except for that when I travel from either sandy shores/ forest area to los santos or from shipping port/ Lsia to downtown ls it crashes at the border in between these locations. However if I play in only within downtown ls or sandyshores or airport no crashes occur. If I teleport or fly from region to region no crash. Only while driving does this occur. I checked the logs especially openiv.log and it says that the last files used by the game are rpf files that usury have "Beverly" or "Venice" in their name and are located in either the following folders: "'mpheist", "mpimportexport" or a patchday with a lower number.

    If i look above a few lines on the log rdevehicles.rpf shows up even though I wasn't driving a cop car or any cop cars were visible on the screen. I then looked through every file in every rpf of the last 10 lines of the log trying to see if open in tells me it is corrupt and it appears nothing is corrupt. Any ideas?



  • @ikt i already got rid of old scripts I'm not using and I combined some dlcs to mitigate gameconfig issues despite the custom game config



  • Try isolating the problem to either script mods or OpenIV with multiple runs:

    Disable ScriptHookV: Disable all of ScriptHookV by renaming ScriptHookV.dll to something else
    Disable OpenIV: Rename OpenIV.asi to OpenIV.asi.x or something that mangles the .asi filetype.



  • @ikt i have tried that and carefully looked at every mod and their respective log file and i cant find anything suspicious. If i isolate a single script so it is the only one that runs, no crash. I’ve deleted all unused mods and updated all of my scripts to their latest version. Still cant find any issues except for when I have all mods on at once.


Log in to reply
 

Looks like your connection to GTA5-Mods.com Forums was lost, please wait while we try to reconnect.