Log in to reply

Game Softlocks during "The Big Score" at UD

  • So I've been looking around and I can't for the life of me figure out how to get past this part of the mission. I chose the route where you jack the Armored cars but when I reach the depository, nothing happens. Is there a way around this and how do I fix it?

  • @Glisp Sounds like you have a conflict somewhere. Mods of any kind can confuse the scripts that make each mission function. Mods, minus textures or graphic enhancers, should be added AFTER completing story-mode.

  • @eshenk Fucking lesson damn learned. My GTA5 would crash whenever it felt like it. And I never played story mode, but I also didn't finish the game either.

  • @krashadam I finished the game three times. Now I just run around blowing shit up all day, LOL...

  • @eshenk I usually would just fuck around with Menyoo all day and build me suburbs. I had a good one going, called Collingwood. Sadly, I lost it in a freak accident. I tried to load Collingwood when I realized... I saved an empty world over it instead.

  • Yeah, I learned that shortly after I posted this. I removed the script hook files from my directory and added them back in after said mission was completed. Strangely, I've only had problems with that mission. all the other ones have worked fine for me so far. Of course, "The Big Score" is known to be a very buggy mission anyway according to the research I was doing while trying to solve this issue, so I'm not surprised it had problems with mods.

Log in to reply

Looks like your connection to GTA5-Mods.com Forums was lost, please wait while we try to reconnect.