Log in to reply
 

Add on cars,ped grow up gta 5 hardware requirements ?



  • Hello today i want ask question about modding and add on cars for gta 5
    my game works fine without cars in 70 fps but with for example mercedes c63 amg
    fps down to 30 fps i dont know why its work like that i want have a lot of cars because i love mercedes and other
    i have in my game 120 add on cars and 2 add on peds Los Santos map is not loading and bug the fps are 30 or 20
    its hard to play like that i trying open the game on hight process but its not work i trying also bat. file fps incersers and
    texture bug and map loader fix
    i play on gta 5 with options
    Texture hight other is medium because low is not exist resolution 1600×900 and somethimes 1920×1080
    my PC spec
    Nvidia Geforce GTX 660 TI BOOST 2GB
    8GB RAM
    I5-2320 5.90GHz
    Windows 10 Pro
    Please help me



  • Use some punctuation please. If you don't know what these are, here's a bunch: ........,,,,,,,,,,,,,,,,,

    mercedes c63 amg fps down to 30 fps

    Probably a bad model without LODs and way too many polys. Give feedback on this on the author's mod page.

    i have in my game 120 add on cars and 2 add on peds

    That's a lot, but if these non-optimized models aren't loaded it shouldn't impact stuff too much.

    Los Santos map is not loading

    Try using a custom gameconfig like Dilapidated's gameconfig.

    its hard to play like that i trying open the game on hight process but its not work file fps incersers and
    texture bug and map loader fix

    Well maybe try to fix one problem at once, and not use scamware "fixes".

    First prioritize your problems. LS not loading is more badder than a shit model eating your FPS. Try that gameconfig to get all resources loaded and without loading your ridiculously over-polied cars, test if things generally work.

    Then find out which cars delete performance and delete the cars themselves. Find other alternatives or give "constructive feedback" on the mod pages.


Log in to reply
 

Looks like your connection to GTA5-Mods.com Forums was lost, please wait while we try to reconnect.