Log in to reply

Lingering Tire Smoke

  • Please, for whoever can do this, make the tire smoke from vehicles linger. This will help to create more realistic burnouts. If this is not possible, you might be able to try making the tire smoke not disappear when you drive away.

    Thank you for reading this, and I hope you can figure out how to do this and post it as a mod.
    ~Guns Scorch~

  • @krissboo yeah, that's what i wanted... thanks. I haven't tried it out yet though. trying to figure out how to stop the "Invalid Model" from popping up when I try to load an addon dlc car. if you have any suggestions, please let me know. otherwise, thanks for your help.

  • @gunsscorch Are you using a modified gameconfig? If not try this one


  • @krissboo I tried the Burnout mod and it works great. thanks for your help on that. I also just tried your gameconfig file. I was using a modified gameconfig file, but I used yours and sadly it did not solve my issue. I can have 29 dlc addons, but the anything after that, it gives me the "Invalid Model". I have tried editing the values inside the gameconfig file and even rearranging the addon dlc order in my dlclist file. Nothing has worked however. Anyways, thanks for your help.

  • @gunsscorch Glad I could help out with the burnout mod. As for gameconfig it seems every one is different as i've been using that one i linked with about 40 DLCs and had no problems, but all the other one's I tried crashed my game.
    Only thing I can suggest is to try out as many gameconfig's as you can until one works.
    Good luck tho :)

  • @krissboo Just wanted to let you know that I figured out what I was doing wrong. It kept saying "Invalid Model" because it wasn't loading my dlclist file. It wasn't loading it because it was using the one in my mods folder, which I forgot was there, I was replacing only the file in the root folder. Once I replaced the file in my mods folder, it worked perfectly fine. Just figure I would let you know in case anyone else has this problem.

  • @gunsscorch Nice one. I do things like that all the time ;) Glad you found out what was causing it and can now load all your cars. Happy gaming bro :)

  • @krissboo Thanks man, you too.

Log in to reply

Looks like your connection to GTA5-Mods.com Forums was lost, please wait while we try to reconnect.