Log in to reply
 

Need help installing a mod.



  • I have installed two mods already that the installation instructions were the exact same and they both showed up in the trainers I use. Now I have been trying to install another mod 1986 Chevrolet Silverado [Add-On] 1.2a. the instructions are the same but it never shows up in the game. I have re-installed 4 or 5 times and it never shows up. For a while, I was thinking o this has to be me not doing something right but I have done this before and everything is working on other mods Am I doing something wrong? This is what I do . This is the instructions Open dlclist.xml located in update/update.rpf/common/data, dragging it onto the desktop (or any other folder)
    add this line
    <Item>dlcpacks:\silv86</Item>
    after <Paths>
    drag the edited & saved file back in

    1. Make a folder named "silv86" without quotes, in update/x64/dlcpacks
      drag in the dlc.rpf from this download.
    2. Done!


  • Sounds alright. Trailing slash shouldn't matter much, but try adding a \ anyway: <Item>dlcpacks:\silv86\</Item>

    Also you did use the mods folder, right?



  • @ikt said in Need help installing a mod.:

    railing slash shouldn't matter much, but try adding a \ anyway: <Item>dlcpacks:\silv86

    yes I did use the mods folder I will try what you wrote



  • want to thank you ikt it worked it now shows up.


Log in to reply
 

Looks like your connection to GTA5-Mods.com Forums was lost, please wait while we try to reconnect.