Log in to reply

Error no model in ped.rpf

  • I am having an issue where I put the mod files of BatmanBvS, armored BatmanBvS, and Wonder Woman mods in mods\update\x64\dlcpacks\addonpeds\dlc.rpf\peds.rpf and then I add a new ped in addonped editor. When I go to the game and press "Ctrl+l" to bring up the addonped selector I select Wonder Woman or BatmanBvS or armored BatmanBvS and an error message pops up saying "Error file not found in peds.rpf" Can someone tell me how to fix this?

  • when you add the peds do you click rebuild, if you do then I had the same issue even though I clicked rebuild I simply deleteed the game reinstalled it and it worked fine, I had to make another mods folder and reinstall everything cause I did it the first time and it still wouldnt work, so I found that you have to reinstall everything.

  • I've reinstalled the game and mods three times and the addonpeds still haven't worked. I keep checking for future updates for ScriptHookV, ScriptHookVDotNet, NativeUI, and AddonPeds and for the mods. Anything else I could try?

Log in to reply

Looks like your connection to GTA5-Mods.com Forums was lost, please wait while we try to reconnect.