Log in to reply

Previously installed mods not installing on fresh install

  • This one has been driving me crazy! I previously installed several vehicle mods however some were causing issues with the game loading. I removed the mod folder to do a fresh install, but had issues when adding the mods back into the game. Now, I've done a complete uninstall and reinstall on my computer through steam but still not having luck with the previously installed vehicle mods. Not sure what could be causing the issue, its almost as if theres a cache thats not clearing save history on my computer. As mentioned above, these mods previously worked but will not work the 2nd time around.

    Any help will be greatly appreciated with this! If you need any info from me, please let me know. I'm running the most recent version of the game as well as the Enhanced Native Trainer.


  • What 'vehicle mods' exactly?

    Are some mods working while others are not or is nothing working?

    Do you have the previous 'mods' folder reinstalled or are you reinstalling the 'vehicle mods' fresh one by one?

  • 2 that I have confirmed so far, several others that I had issues with. They're just add on mods, the Ram Rebel and 1970 Firebird mods from this website.

  • So you have


    added to:


    & the car dlc.rpf installed here:


    & you are trying to spawn it with the name 'firebird'

    & also:

    <Item type="SExtraTitleUpdateMount">

    added to 'extratitleupdatedata.meta' in \update\update.rpf\common\data

    Got to cover the basics :) (< I hate those smileys. Like how crazy man smiles)

    Do any other add-ons work or are these the first you have tried?

  • Sorry man, posted that last message way to fast! New to the forum so have to wait the 10 minutes between mesages. So far I've just tried these two, right now focusing on trying to get the Firebird to work at least. I'm not even able to get into the game! When loading up story, I get the "Grand Theft Auto V has stopped working" pop up.

  • @JonaQ Yup, confirmed all of these. All are in the correct spot as instructed in the read me.

  • I got a few of those 'Grand Theft Auto V has stopped working' errors after updating to 1180.2. They seem to have fixed themselves. Haven't had one in weeks. No idea what it was?!
    Can you load up SP or do you keep getting the error?

    ENT has caused crashes for me when it has left corrupted jpg's (maybe .bmp. The pics it uses to display what cars look like anyway) in temp folders.

    C:\Users\ Username here \AppData\Local\Temp

    Go to each of these folders & delete anything to do with ENT.
    In my experience you are safe to delete everything in the temp folders. If it is being used by something Windows will stop you from deleting it. Make sure all ENT stuff is deleted though.

    EDIT: Also check your compatibility settings (right-click>Properties>Compatibility) for 'GTAV.exe' & 'GTAVLauncher.exe'.
    Under 'Privilege Level' tick the 'run this program as an administrator' but make sure the 'Run this program in compatibility for' is NOT ticked. I was messing around with that one day & setting it to Windows 7 caused my game to refuse to load with the same error you are getting.

  • @JonaQ Tried it all, no luck :(. It's crazy cause it'll load without the mod but once that mod is added, stuff goes wrong. Almost seems like Native Trainer holds the item in some sort of cache... I noticed that "saved vehicles" within Native Trainer were still there after the system uninstall, reinstall.

  • 2 secs. I've got the info you need :)

  • C:\Users\ Username Here \AppData\Roaming\GTAV Enhanced Native Trainer

    There is a 'ent.db' file in there that is ENT's database. If you remove it (delete or move) & then load up the game ENT will be set to default vanilla settings. ie Brand new apart from any settings you have changed in 'ent-config.xml' ('ent-config.xml' is in the GTA main folder).

  • No luck :(

  • Removing 'ent.db' will get rid of all your old saved cars in ENT from previous install. That is the ENT cache you were talking about earlier. Best to just get it out of the way anyway. Just delete/move it. I would probably also take the time to make sure you are using the newest version of everything else too.

    Enhanced Native Trainer
    ScripthookDOTnet etc

    You mght as well do it now as you have just updated & it may aid in removing variables having totally clean game/plugins/trainers etc.

    So the problem you are facing right now is that the game loads perfectly without the Firebird add-on but crashes if you try to load it with the add-on installed?

  • @JonaQ yup, game will load but only without previously installed mods

  • Is your mods folder using the new updated .rpf archives or are you using the rpf's that were in it when you had it installed in the previous older game?

  • @supra9217 The only files I have copied into mods are Update, x64e, x64i, x64w. Should I add in all of the x## rpfs and the common rpf? And thats the update folder, correct?

  • As long as you're copying the newly updated .rpf's & NOT any old ones that's fine. You only need the ones you are planning on editing.
    So at the moment your mods folder contains .rpf's ('x64e.rpf', 'x64i.rpf', 'x64w.rpf' & 'update\update.rpf' ) that are identical to the ones in your main GTA folder?

  • Correct, as of right now GTA V > Mods has only the update folder, x64e, x64i, x64w. All copied from the fresh install, unless these are corrupt... All copied files are from the new install. BTW, this 10 minute thing sucks!

  • If the .rpf's are not identical copy them over again & try loading the game. You can leave tkmods\dlc.rpf in the dlcpacks folder just don't edit any of the files ('x64e.rpf', 'x64i.rpf', 'x64w.rpf' or 'update\update.rpf') before trying to load the game this time. If it works like that, then extract 'dlclist.xml' & add:


    to the bottom of it. Install the new edited 'dlclist.xml' back to:


    & try loading the game again.

    This process will give us some kind of idea of exactly what is going on.

  • @JonaQ No dice. Deleted the mods folder again, copied all the RPFs and update folder into the new mods folder. Add the tkmods folder and dlclist/extratitleupdatedata txts back, and back to the loading crash. Tried the game with the mods folder deleted and had no issues loading.

  • Try loading it with fresh .rpf's in the mods folder without editing the 'dlclist.xml' or 'extratitleupdatedata.meta'

  • @JonaQ Game loaded. Without dlclist.xml, extratitleupdatedata.meta and the tkmods folder.

  • Ok, forget 'extratitleupdatedata.meta' for now as I have that car installed & it will spawn without it.
    Redownload the mod again: https://www.gta5-mods.com/vehicles/1970-pontiac-firebird-add-on-replace-tuning
    extract the archive.
    Go to 'f81cd5-1970 Pontiac Firebird v1.0 by tk0wnz_Addon\update\x64\dlcpacks\tkmods\dlc.rpf' & take the dlc.rpf & place it in:

    Grand Theft Auto V\mods\update\x64\dlcpacks\tkmods (<create the 'tkmods' folder yourself, delete what is there)

    Open OpenIV, go to:

    Grand Theft Auto V\mods\update\update.rpf\common\data\dlclist.xml

    extract 'dlclist.xml' all new & fresh.



    to the bottom of it:

    Example (should look something like this):


    Put dlclist.xml back to:

    Grand Theft Auto V\mods\update\update.rpf\common\data\dlclist.xml

    & then try loading the game

    If that doesn't work copy & paste your dlclist.xml here so I can have a look at it.

  • @JonaQ <?xml version="1.0" encoding="UTF-8"?>


    It's safe to assume it didnt load.. lol

  • I don't know how you have managed to do it but your 'dlclist.xml' is not written correctly. You are missing ALL the 'backslashes' after the name of the dlc & before the '</Item>'.
    (EDIT: Ignore previous. Incorrect formatting leads to backslashes being removed)

    Copy & Paste this below into your 'dlclist.xml' replacing everything & I am 99% sure it will work:

    <?xml version="1.0" encoding="UTF-8"?>

    Once the game loads try spawning 'firebird'.

    After that all you have to do is install 'extratitleupdatedata.meta'.

  • Backslashes (backslashes before a '<' anyway) don't show up for some reason here in these messages. That's why they were missing from what you posted. Way to go 5Mods :/

Log in to reply

Looks like your connection to GTA5-Mods.com Forums was lost, please wait while we try to reconnect.