Log in to reply

Game will not start up since update

  • Right so ever since the update my game won't boot up for some reason, The social club thing comes up as it always does then i get a little spinning icon on my cursor eventually the social club bit comes back up saying 'Grand Theft Auto exited unexpectedly'

    I Did have quite a lot of mods before the update so i think it could be something to do with that maybe? Or would i have to copy the updated Update.RPF into my mods folder again?

    Still fairly new to this so yeah


    Updates break mods. ScriptHookV is not updated yet so you can't use ScriptHookV and ScriptHookVDotNet scripts yet, but OpenIV should stilll work. You do need to update update.rpf

  • Right, that's fine but i've deleted my mods folder out of the game directory and still wont load, reinstalled the game and it still wont boot up, I Have no idea what's wrong with my game


    I made a simple guide about all this that's pinned: https://forums.gta5-mods.com/topic/14693/quick-start-guide-to-modding-grand-theft-auto-v/

    Specifically, just disabling dinput8.dll will stop all mods from working (well, aside from enbseries but that's not a problem) so the game should launch fine. You can also disable openiv.asi so archive mods are not loaded (if you used the mods folder method). Disabling ScriptHookV.dll just disables all SHV-based scripts.

  • Yeah but i've uninstalled the game and reinstalled the game in a new location on my other hard drive and it's still not booting, no mods no nothing, basically a fresh copy of the game and it's not booting


    If there are no mod remnants and it still doesn't want to launch, try removing your settings (Documents\Rockstar Games\GTA V\settings.xml). Otherwise ask R*.

  • @GavinsBeard I seem to remember we can start GTA V with a verify parameter (which repairs the game in case it's messed up) but I forgot how exactly.
    Could be this ->

    but I don't feel like watching the 6 minutes as I am not personally affected.

  • @GavinsBeard hey have you figured out the issue yet because im having the same exact problem. please let me know because i want to to start playing again.

  • @SniperShot2x first of all this topic is 2 years old so that is totally diferent update :shrug_tone3: but I appreciate you try to search first not like most people here lmao, try to look for topics from last week only, from time that scripthook was last time updated. There is many topics about game crashing and not loading so there is plenty of results how to fix it (:

  • oh i did not see that it was 2 years old lmao it was the first thing that popped up when i searched this topic up so i figured it would be recent. but i do have the same exact problem the person right now and i still dont how to fix the issue.

  • @SniperShot2x did you check the results from last week? delete dsound.dll from root folder if you have it there, download custom gameconfig, download newest scripthook, try to move out all asi file that you are using...

Log in to reply

Looks like your connection to GTA5-Mods.com Forums was lost, please wait while we try to reconnect.