Log in to reply

Older version of rage plugin hook

  • Hey guys, so i downloaded a new version of rage plugin hook but i cannot run it because my game version is lower.

    Is there anyway i can downgrade to 0.57 because on the rage plugin website, it doesn't allow us to download older versions

  • I have same problem

Log in to reply

Looks like your connection to GTA5-Mods.com Forums was lost, please wait while we try to reconnect.