Log in to reply
 

Cars not working, 1 time modding game



  • Hi, im new here, from PL. The last mods i instaled in GTA 4 many years ago, so the gta 5 modding is black magic to me.
    Sorry for my english but i will be writing really simple.

    Already read topics:

    • How to ask for help and support
    • Quick start guide to modding Grand Theft Auto V

    So let begin the story:
    I already instal: LA Vegetation [OIV] 2.0 ,, from .iov Auto install and works perfectly
    but i have problem with: The Fast and the Furious Cars Pack [HQ-Add-On-Animated] 2.0 from Readme:
    Installation

    Copy the folder 'n-speak' to - Grand Theft Auto V\mods\update\x64\dlcpacks [DONE]
    Open dlclist.xml with notepad and add this line "<Item>dlcpacks:\n-speak</Item>" without the "
    Save changes and replace the old "dlclist.xml" from ----->Grand Theft Auto V\mods/update/update.rpf/common data [DONE]
    For Spawning The vehicles -- just copy my trainer.ini and replace it into your Grand Theft Auto V main directory
    or you can do it manually by copying the values mentioned below into your trainer.ini just below added cars section--
    trainer.ini

    Doesnt work,, nothing see in the game any new window/tab or game crashes in loading story mode (3% of complete).
    In OpenIV a searh for a dlclist.xml and its packed in common.rpf so i open it in openiv, add a line and save it.
    nativetrainer isnt working too.... So where is problem ?

    Version of game:
    1.0.0.3 from RGSC ( i have all files in packs, no in )
    openiv 2.9.2
    Script Hook V v1.0.1290.1
    asi loader installed
    openiv.asi installed
    dinput8.dll isntalled

    Pastebin:
    https://pastebin.com/V5M9YWcL
    https://pastebin.com/G9GVM3yz


Log in to reply
 

Looks like your connection to GTA5-Mods.com Forums was lost, please wait while we try to reconnect.