Log in to reply
 

Unable to Use Menyoo Trainer



  • Now, when I try to use Menyoo Trainer, my game crashes. Version: Steam, version unkown.
    I am using:

    • ScriptHookV (all files needed)
    • ScriptHookVDotNET (all files needed)
    • No modded vehicles (e.g. all vehicular files original)
    • The mods a) skipintro.asi b) J10RailRoadEngineer c) LACVehicleControlsV.dll d) AnimatedWipers.dll and e) carcarriertrailermod.dll

    If I use ENT my game doesn't crash. But if I use MenyooTrainer it does crash.

    Is there any solutions out there?



  • I think it might just be menyoo, last I saw he said he was on vacation or something and menyoo wouldent be updated for awhile... But im having the same problem and I have non of the mods you have (excluding script hooks)



  • Well, that's a fine how-do-you-do then. Sigh. I am just in the process of finally upgrading, as I want the new Doomsday interiors mod. But I can't live without a working Menyoo. On his page, I read some conflicting info (as to whether he made a SHV-compatible version of Menyoo or no: he is kinda saying both); but the man never answers a question.



  • @DaDerpSquirrel said in Unable to Use Menyoo Trainer:

    I think it might just be menyoo, last I saw he said he was on vacation or something

    It's definitely not Menyoo. I just upgraded my game today, and the new Menyoo works flawlessly.


Log in to reply
 

Looks like your connection to GTA5-Mods.com Forums was lost, please wait while we try to reconnect.