Log in to reply
 

Need help with texture error.



  • alt text

    My textures just disappear. They start flashing and then disappear / reappear. It happens over time mostly when I'm driving fast in a car or using any air vehicle. Before this happens I still got some issues: when I move my camera 360 degrees I can literally see the textures loading (popping in). Like a big-ass building just appears in 2 seconds and etc. This happens all the time and I can't seem to figure out what causes this error.

    Things I've tried:

    1.) since I use ultra settings on almost every graphical option, my game uses 3gb vram out of the available 2gb. I was 100% certain that this caused the problem thus I reduced all possible settings to the lowest - game used 1gb out of available 2gb. I restarted PC afterwards and then the problem was still present and it was even more severe than with ultra settings, lol.

    2.) since I use a lot of mods, scripts I was thinking maybe that's what causes it but nah, after a reinstall the problem was still there. I tried the highest/lowest settings on the vanilla game after reinstalling, did not help.

    My system:

    cpu: i5-4460 3.2ghz

    ram: 32gb 1600mhz corsair ddr3

    BIOS settings: UEFI bios

    mobo: Gigabyte Gaming 7 Z97

    storage where OS and GTA V are installed to: Plextor M8Pe(y) 256gb PCI-Express SSD (~3000mb/s read speed & ~2000mb/s write speed)

    video card: asus gtx-750 ti 2gb (about 3 or 4 years old)

    OS: Windows 8.1 Pro x64 legit with updates installed

    Nvidia driver: latest for gtx 700 series

    Any ideas? I'd greatly appreciate any help!

    Thanks.


  • Banned

    @Tengerecki
    Not sure but here's a few ideas to get you started.
    1)-
    Try setting gtav.exe to High priority.
    Either (to test):
    Alt+ Tab out of game, Ctrl+Shift+Esc to open Task Manager, right-click gtav.exe process 'set cpu priority' > high (Don't set it to 'Realtime' as that can cause problems. Also while you have Task Manager open set gta v launcher to low priority at the same time. Or kill it, it's only needed to launch the game).
    Note: While in the right-click menu of a process 'Set Affinity' controls how many cores (real & virtual) a process can use. Make sure ALL the boxes in there are ticked for gtav.exe.
    Or (to set it permanently)
    Download & install Prio & repeat the above process. Prio will make sure the priority of gtav.exe & gtavlauncher always start at the priority you set them to. No need to bother alt tabbing out each time you load the game.
    Also, try to make sure that no unnecessary processes are running while you are trying to play GTA V. If you have to have them running set them to a low priority. This could include not running services you don't need as well. If you don't feel confident about doing that you could try out a mod like this & see if it makes any difference (it's just a batch file that you run that stops/sets priority of some unnecessary processes & services, that you may or may not have installed. It may not catch everything you have installed so doing it manually will be better but it will do no harm trying it out & may give you a good place to start. :thumbsup:

    2)-
    Try uninstalling your nvidia drivers with DDU & then reinstall them. <That is just a damn good thing to do anyway. ie Make sure you have clean, non corrupted drivers with no old parts hanging about installed (gave me +14fps the first time I did it)
    Note (just in case you are using it): Geforce Experience's optimisation is useless. You will get a far better result optimising your game manually. :thumbsup:
    3)-
    Make sure EVERY setting in GTA V is returned to acceptable settings. No advanced graphics settings left on by accident etc. Even delete (backup if you have specific settings you like) your 'settings.xml' (the game will make a new one on launch)
    C:\Users\USERNAME\Documents\Rockstar Games\GTA V\settings.xml


  • MODERATOR

    @Tengerecki

    Most likely there's a script conflict.

    Disable all scripts by renaming the folder to _scripts. And test ingame.

    Texture bug solved?

    Then test scripts one by one to check which one is messing up the memory usage.



  • @JonaQ I installed an older Nvidia driver (older than 390) and it solved this problem completely. Now, no matter how fast I ride or fly the textures won't disappear. :)

    I apprecaite your help!


Log in to reply
 

Looks like your connection to GTA5-Mods.com Forums was lost, please wait while we try to reconnect.