Log in to reply

"scripts" folder NEVER works...

  • Where do I start...

    So basically, whenever I attempt to use a script mod in gta 5, in this case the "Pull me over" mod, it never works. I followed every tutorial on making a scripts folder, but still, nothing works. I have installed ScriptHookV, ScriptHookDotNet, Framework and Native UI and other necessary items.
    I am running the newest version of GTA & RPH.

    Can anyone suggest ways to fix this?


  • @TypicalCashew Can you post a screenshot of your gta v folder ?

  • @TypicalCashew Okay so first you don't need SDK and Licence folder, it's for developers, so you can delete it. Also you don't need AdvancedHookV.asi because you already have AdvancedHookV.dll . I don't know if LUA.asi is updated, try without too.
    Be sure you using the latest version of everything
    and just in case for future RAGENativeUI

    There are logs in your folder which mean it tried to make it work in game, so you have to open them and look what is the issue, and remove what is not working . you can copy past them here if you want. (ScriptHookVDotNet2.log , ScriptHookV.log )

    And by the way what mod use "GTabsoluteV.dll" ?

  • This post is deleted!

  • @Cyron43 One question , if he remove Advancedhook.dll , it will mean ELS or lspdfr won't work anymore ?
    I guess theses mods need this library to work without errors .
    It's weird they are conflicting I didn't know, Advancedhook and ScripthookV working good in my game ,
    But it still possible there are issues I didn't noticed yet.

  • This post is deleted!

  • @Cyron43 I ll try without see how it goes , but I swear it working well on my pc. I though AdvancedHook is a library which allow more things that there are not in .net library.
    I never had errors in AdvancedHook.log
    Only things like :
    "AdvancedHookV 0.1 by LMS
    Base: 0x7FF68D680000 -- Size: 0x4B73E00
    Service requested from ELS"
    So I guess AdvancedHook.dll is needed to make ELS work , I 'll try without.

  • @cgz I just found a download source for AdvancedHook, decompiled that thing an found out I seem to have confused this with another hook. It looks as if AdvancedHook is for running .net scripts. So forget all my replies. I'm sorry.

  • @cgz I've removed and reinstalled the files you advised to take action against. Still not working...

  • @Cyron43 Oh okay, it's nothing my friend, nobody have an infinite knowledge, least of all me; We all learn everyday.
    @Tipcal-gamer Can you look at the ".log" like I was saying

Log in to reply

Looks like your connection to GTA5-Mods.com Forums was lost, please wait while we try to reconnect.