Log in to reply
 

Replace to Addon Game Crash Issues



  • I am making the 71 Mach 1 Mustang from a replace (Faction) model to an addon model for personal use.

    The car spawns in fine, but it doesn't spawn me inside the car and my character is stuck in the model standing up. When I hit the enter vehicle key, the game crashes.

    I have checked and rechecked all of my files. I have an updated gameconfig.xml and have added 2 more cars in the process. I have used the same procedures to make 15 other replace cars into addons and NEVER once had this issue.

    Can anyone help me out?

    Thanks in advance



  • @womb_raider by your description it looks like a vehicle LAYOUT problem to me. Good luck.



  • @ReNNie

    Is that something I can fix? Or is that something that requires an unlocked model?



  • There's only one Mach1 afaik and I have it as add-on.

    No layout stuff is just meta lines.



  • @ReNNie

    The 1971 Mustang Mach 1 (that used to be available here but still up on gtainside) is a replace model for the faction.

    Where should I start looking for the messed up meta file line? I used the Faction's vehicles meta, handling, carcols, and carvariations. I copy/pasted them in my addon meta files and renamed the faction parts.

    It is odd that the game does not crash on loading, which is what has happened a lot in the past when making addons from replace models. The car spawns. If I even touch it, the game freezes.



  • @ReNNie

    I figured it out and it WAS a meta file issue.

    The faction does not have a mod kit. It uses the default.


Log in to reply
 

Looks like your connection to GTA5-Mods.com Forums was lost, please wait while we try to reconnect.