Log in to reply

Mods folder doesn't load after FiveM installation!

  • Hi guys!
    I have an issue with my GTA V :confused: I'm not new to the modding scene but I can't really seem to solve this. I'm sure it's something stupid but I can't find what it is.

    I am running the latest GTA V version: 1.0.1290.2, latest ScriptHook V and everything, it was working correctly, as always.

    Then, yesterday, I've created an ESX Server for FiveM and I've set up everything correctly. Today I wanted to play GTA V to try out the new Alfa Romeo Giulia QV.
    I started the game and tried to spawn the Giulia without luck (model not found). I thought I must have forgotten to add it to dlclist.xml, but I did.

    To make it short, ASI files and scripts are working as they should. Mods in the mods folder don't or do only partially (Franklin's t-shirt got modded textures for example, but I can't spawn any addon car).

    My GTA V folder: https://imgur.com/a/kThIs

    What I tried is: reinstalling OpenIV.asi, Scripthook V, Scripthook V dot net, removing the scripts folder, reinstalling update.rpf with a new fresh one, removing some dlcpacks and all dlcpacks, removing a few .asi... can't seem to make it work no more.

    Do you guys have an idea?

    Thanks in advance :cold_sweat:

Log in to reply

Looks like your connection to GTA5-Mods.com Forums was lost, please wait while we try to reconnect.