Log in to reply
 

Script Hook V - failure enabling MP maps via Simple Trainer



  • GTA V - version 1.0.1290.1 via Steam
    Script Hook V - version 1.0.1290
    Simple Trainer - version 7.3

    So when I access the teleport section of the Simple Trainer menu and try enabling multiplayer maps, I get a white box titled "SCRIPT HOOK V ERROR". Within that box it reads; "CORE: An exception occured while executing 'TrainerV.asi' (0x00007FF8F8D83F20), id 39". From then on I can't even open the Simple Trainer menu unless I restart the game. If I stay away from the whole enabling multiplayer maps thing then the game runs as it should without incident.

    Other mods include VisualV and NaturalVision, LA Billboards, L.A. Roads and a couple YMAP's. No custom cars, weapons, LSPDFR, etc. And again, the game runs fine for hours at a time without incident even using the Simple Trainer menu constantly. It's only the multiplayer maps section that makes things go haywire. Below is the latest log from Script Hook in hopes that it helps. Thanks in advance for any help.

    [16:05:20] INIT: Started
    [16:05:20] INIT: Success, game version is VER_1_0_1290_1_STEAM
    [16:05:20] INIT: Registering script 'BrakeLightsPlus.asi' (0x00007FF928CC32E0)
    [16:05:20] INIT: Registering script 'PLD.asi' (0x00007FF91FD34EF0)
    [16:05:20] INIT: Registering script 'ScriptHookVDotNet.asi' (0x00007FF942D31380)
    [16:05:20] INIT: Registering script 'TrainerV.asi' (0x00007FF8F92D3F20)
    [16:06:04] INIT: Pool 1 extended
    [16:06:04] INIT: Pool 2 extended
    [16:06:04] INIT: Pool 3 extended
    [16:06:04] INIT: Pool 4 extended
    [16:06:10] INIT: GtaThread collection size 189
    [16:06:10] INIT: wnd proc 0x00000000FFFF0E37
    [16:06:10] INIT: IDXGISwapChain 0x00007FF9429E8018 (0x00007FF942981D20)
    [16:06:10] INIT: IDXGISwapChain set
    [16:06:10] INIT: DX init started
    [16:06:10] INIT: DX feature level B000
    [16:06:10] INIT: DX init succeeded
    [16:06:45] CORE: Requesting thread creation
    [16:06:45] CORE: Creating threads
    [16:06:46] CORE: Started control thread, id 35 active 1
    [16:06:46] CORE: Started thread 'BrakeLightsPlus.asi' (0x00007FF928CC32E0), id 36 active 1
    [16:06:46] CORE: Started thread 'PLD.asi' (0x00007FF91FD34EF0), id 37 active 1
    [16:06:46] CORE: Started thread 'ScriptHookVDotNet.asi' (0x00007FF942D31380), id 38 active 1
    [16:06:46] CORE: Started thread 'TrainerV.asi' (0x00007FF8F92D3F20), id 39 active 1
    [16:06:46] CORE: Launching main() for 'BrakeLightsPlus.asi' (0x00007FF928CC32E0), id 36
    [16:06:46] CORE: Launching main() for 'PLD.asi' (0x00007FF91FD34EF0), id 37
    [16:06:46] CORE: Launching main() for 'ScriptHookVDotNet.asi' (0x00007FF942D31380), id 38
    [16:06:46] CORE: Launching main() for 'TrainerV.asi' (0x00007FF8F92D3F20), id 39
    [16:07:54] CORE: An exception occurred while executing 'TrainerV.asi' (0x00007FF8F92D3F20), id 39
    [16:08:10] UNINIT: Unregistering script 'TrainerV.asi'
    [16:08:10] UNINIT: Unregistering script 'ScriptHookVDotNet.asi'
    [16:08:10] UNINIT: Unregistering script 'PLD.asi'
    [16:08:10] UNINIT: Unregistering script 'BrakeLightsPlus.asi'

    Edit: I have also checked to see that my dlclist.xml is reading for the right folders, and it is. I've also tried editing the .ini to enable MP maps from the get-go, but it just causes the same failure a little earlier in the process.



  • @5SL0 Have you told @sjaak327 about this? In such cases it's always best to contact the author of a mod.
    Anyway I don't face your issue, which indicates there's a conflict with another mod I don't have installed (which is all of the other mods you have listed, except for ScriptHookVDotNet). However, I'm no C++ guy and so I'm just guessing.



  • This post is deleted!

Log in to reply
 

Looks like your connection to GTA5-Mods.com Forums was lost, please wait while we try to reconnect.