Log in to reply
 

Script Hook works - but nothing else



  • Hi, I downgraded my GTA Version to 1.290 and Script Hook works + native Trainer works fine. So I wanted to get some cars and the remastered Forests.... I put them into my GTA Folder and I run OpenIV to extract, Change and replace config and dlclist.xml - then I start GTA V and it works. Script Hook works BUT there is no Change in the map Settings and no cars I put in by mod. I reinstalled and now it's the same. I use GTA on steam and If I try to start it from root Folder, it wont even start. Can anyone help me?

    Habe Scipt Hook nach downgrade auf 1.290 installiert. Plus Native Trainer. Menyoo auch. OpenIV is auch da und die config sowie die dlclist.xml habe ich angepasst.
    Zudem habe ich "Grand Theft Auto V Remastered [Add-On] 1.3" installiert. Bzw versucht. Trotz Befolgens der Anleitung und ergänzen der Zeilen in dlclist.xml will diese Mod nicht anspringen. Es ist kein einziger Baum anders. Genauso wie die Autos die ich hinzugefügt habe.
    Nun frage ich mich woran es liegt wenn doch Menyoo auch funktioniert? Bei dem Remastered Add On handelt es sich um eine "dlc.rpf" Datei, welche auch da ist, wo sie hingehört. Probiere das mittlerweile schon ein zweites Mal aber komme nicht wirklich weiter :/ Außerdem ist mein Self Radio verschwunden seitdem Script Hook da ist Q.o



  • @Howard-Howden Wait for another update. Alexander works hard on finding out how to make ScriptHookV work with the newest GTA5 patch.

    Programming isn't easy, and patching is just double the stress of programming.



  • @krashadam I downgraded my gta to a Version Script Hook accepts. And it works fine. but every other *.rpf is ignored by my System, even if I modified the "dlclist"



  • well finally it was the wrong Editor for XML data. I got Note 2013 now and most of the mods work. This is solved and can be closed, thank u (:

    //edit ReN: as you wish


Log in to reply
 

Looks like your connection to GTA5-Mods.com Forums was lost, please wait while we try to reconnect.